<!doctype html><html class="no-js" lang="en"><head><meta charset="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">Elf the Musical Tickets New York | The Theater at Madison Square Garden | Wed, Dec 13</title><meta data-react-helmet="true" name="description" content=""/><link data-react-helmet="true" rel="canonical" href="https://www.msg.com/calendar/the-theater-at-madison-square-garden-december-2017-elf-the-musical"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><meta name="msapplication-tap-highlight" content="no"/><link rel="apple-touch-icon" href="apple-touch-icon.png"/><link rel="stylesheet" href="https://cloud.typography.com/6765376/7891972/css/fonts.css"/><style id="css">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</style><script>
              window = window || {};
              window.adSlots = {};
              window.lazyAdSlots = {};
              window.googletag = window.googletag || {};
              window.googletag.cmd = window.googletag.cmd || [];
            </script></head><body><div id="app"><div class="event-detail-template _2wLTn" data-selector="layout__container" data-reactroot="" data-reactid="1" data-react-checksum="878550029"><!-- react-empty: 2 --><div class="ad-container _2msyO" data-selector="top-leaderboard-ad__container" data-reactid="3"><div id="div-id-for-top-leaderboard" class="ad" data-reactid="4"></div></div><div class="QJkQ-" data-selector="alert-message__container" data-reactid="5"><div class="container _1V3u0" data-reactid="6"><svg style="height:28px;width:28px;" class="YFXFc theme-white warning " viewBox="0 0 24 24" aria-hidden="true" data-reactid="7"><g></g><g><path d="M11.87,21.82c-5.42,0-9.82-4.41-9.82-9.82s4.41-9.82,9.82-9.82s9.82,4.41,9.82,9.82 S17.28,21.82,11.87,21.82z M11.87,4.18c-4.31,0-7.82,3.51-7.82,7.82s3.51,7.82,7.82,7.82c4.31,0,7.82-3.51,7.82-7.82 S16.18,4.18,11.87,4.18z"></path><g><path d="M12.96,7.71v2.16l-0.82,3.18h-0.58l-0.8-3.18V7.71H12.96z M12.84,13.85v1.85h-1.98v-1.85H12.84z"></path></g></g></svg><div class="_1ELUg" data-reactid="8"><p><strong>NYC venues </strong>&#8212; In light of Monday morning’s incident, we strongly discourage guests from bringing unnecessary bags. <a href="https://www.msg.com/safety-and-security-dec-11-2017/" target="_blank" rel="noopener">More.</a></p>
</div></div><button id="" class="btn btn-plain _2-Cbu" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="9"><svg style="height:28px;width:28px;" class="YFXFc theme-white close-small " viewBox="0 0 24 24" aria-hidden="true" data-reactid="10"><path d="M12.7,12l5.6-5.6c0.2-0.2,0.2-0.5,0-0.7s-0.5-0.2-0.7,0L12,11.3L6.4,5.6c-0.2-0.2-0.5-0.2-0.7,0 s-0.2,0.5,0,0.7l5.6,5.6l-5.6,5.6c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1l5.6-5.6l5.6,5.6 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1c0.2-0.2,0.2-0.5,0-0.7L12.7,12z"></path></svg><!-- react-text: 11 --> Close<!-- /react-text --><!-- react-text: 12 --><!-- /react-text --></button></div><div class="_1MQjN" style="height:0;" data-selector="header__container" data-reactid="13"><div class="page-header _2K3nY" data-reactid="14"><nav class="_3xk99" role="navigation" data-selector="navigation__container" data-reactid="15"><div class="t6b8N" data-reactid="16"><button id="" class="btn btn-plain TinJT" data-analytics="affinity-flyout-nav" tabindex="0" role="button" aria-label="" data-reactid="17"><span class="_1uI5x" data-reactid="18"></span><span class="_1QPH9" data-reactid="19">Open Menu</span></button><a href="/" class="btn btn-plain _1sAWC" target="_self" data-analytics="" data-reactid="20"><svg data-name="msglogo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 38" data-reactid="21"><title data-reactid="22">Madison_Square_Garden</title><path d="M0,0v38h38V0H0z M2.3,15.6l14-6.3c0,0,4.8-2.2,8.7-2.9L2.3,20.2V15.6z M2.3,22.1L25.7,6.3c1-0.1,2-0.1,3-0.1L2.3,30V22.1z M2.3,35.2v-2.5L29.2,6.3c1.1,0.1,2.3,0.2,3.4,0.4L19.8,35.2H2.3z M35.1,35.2h-12L33,6.8c0.7,0.2,1.4,0.4,2.1,0.6V35.2z" data-reactid="23"></path><g data-reactid="24"><path d="M51.3,3.7h-2.3v6.4h-2.6V3.7H44V2h7.6L51.3,3.7z" data-reactid="25"></path><path d="M56.9,10.1V6.7h-2.1v3.4h-2.6V2h2.6v3h2.1V2h2.6v8.1H56.9z" data-reactid="26"></path><path d="M61.2,10.1V2h5.9l-0.2,1.7h-3.1v1.4h2.5v1.6h-2.5v1.6h3.5v1.7H61.2z" data-reactid="27"></path><path d="M52.9,22.8l-0.2-3.3c0-0.5-0.1-0.9-0.1-1.6h0c-0.1,0.7-0.2,1.1-0.3,1.5L51,22.8h-2.2l-1.1-3.3c-0.1-0.5-0.3-0.9-0.3-1.6h0 c0,0.7,0,1.2,0,1.7l-0.2,3.2h-2.6l1-8.1h3.2l1,3.2c0.1,0.5,0.2,0.9,0.3,1.5h0c0.1-0.6,0.2-1,0.4-1.6l1-3.1h3.1l0.9,8.1H52.9z" data-reactid="28"></path><path d="M62.3,22.8l-0.5-1.6h-2.4l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H62.3z M60.8,18.1c-0.1-0.4-0.2-0.8-0.2-1.1 c0,0.3-0.1,0.7-0.3,1.3L60,19.6h1.3L60.8,18.1z" data-reactid="29"></path><path d="M72.3,21.8c-0.6,0.6-1.5,1-2.8,1h-3.7v-8.1h3.6c0.7,0,1.6,0,2.4,0.5c1.1,0.6,1.7,1.8,1.7,3.4 C73.5,19.8,73.3,20.9,72.3,21.8z M69.2,16.4h-0.8V21h0.9c0.7,0,1.3-0.3,1.3-2.5C70.6,16.6,70,16.4,69.2,16.4z" data-reactid="30"></path><path d="M74.8,22.8v-8.1h2.7v8.1H74.8z" data-reactid="31"></path><path d="M81.9,22.9c-1.5,0-2.7-0.3-3.7-0.7l0.9-1.6c0.7,0.3,1.8,0.6,2.8,0.6c1,0,1.4-0.3,1.4-0.7c0-0.4-0.3-0.5-1-0.7l-1.2-0.2 c-1.5-0.3-2.5-1-2.5-2.3c0-1.6,1.7-2.7,3.9-2.7c1.4,0,2.7,0.3,3.6,0.8L85,16.8c-0.7-0.4-1.6-0.6-2.3-0.6c-0.7,0-1,0.3-1,0.6 c0,0.3,0.2,0.5,1,0.7l1,0.2c1.1,0.2,2.7,0.6,2.7,2.2C86.3,21.9,84.5,22.9,81.9,22.9z" data-reactid="32"></path><path d="M91.4,22.9c-2.9,0-4.6-1.6-4.6-4c0-2.9,2-4.4,4.6-4.4c3.4,0,4.4,2.1,4.4,3.9C95.9,20.7,95,22.9,91.4,22.9z M91.4,16.2 c-1.2,0-1.7,1-1.7,2.5c0,2.1,0.6,2.6,1.7,2.6c1.1,0,1.6-0.5,1.6-2.6C93,16.6,92.5,16.2,91.4,16.2z" data-reactid="33"></path><path d="M102.1,22.8l-1.8-2.8c-0.3-0.4-0.6-1-0.8-1.5c0.1,0.3,0.1,1.1,0.1,2.1v2.3h-2.5v-8.1h2.5l1.8,2.8c0.3,0.4,0.6,1,0.8,1.5 c-0.1-0.5-0.1-1.3-0.1-1.8v-2.5h2.5v8.1H102.1z" data-reactid="34"></path><path d="M112.9,22.9c-1.5,0-2.7-0.3-3.7-0.7l0.9-1.6c0.7,0.3,1.8,0.6,2.8,0.6c1,0,1.4-0.3,1.4-0.7c0-0.4-0.3-0.5-1-0.7l-1.2-0.2 c-1.5-0.3-2.5-1-2.5-2.3c0-1.6,1.7-2.7,3.9-2.7c1.4,0,2.7,0.3,3.6,0.8l-1.2,1.5c-0.7-0.4-1.6-0.6-2.3-0.6c-0.7,0-1,0.3-1,0.6 c0,0.3,0.2,0.5,1,0.7l1,0.2c1.1,0.2,2.7,0.6,2.7,2.2C117.4,21.9,115.6,22.9,112.9,22.9z" data-reactid="35"></path><path d="M127.4,24.3c-0.2,0-0.4,0-0.7,0c-1.7,0-2.2-1-3.8-1.4c-3.3,0-4.8-1.6-4.8-4.1c0-2.7,2-4.2,4.6-4.2c2.9,0,4.4,1.5,4.4,3.9 c0,2.3-0.9,3.4-1.9,3.9c0.7,0.1,1.1,0.7,2.3,0.7c0.1,0,0.3,0,0.4,0L127.4,24.3z M122.7,16.2c-1.2,0-1.7,1-1.7,2.5 c0,2.1,0.6,2.6,1.7,2.6c1.1,0,1.6-0.5,1.6-2.6C124.3,16.6,123.8,16.2,122.7,16.2z" data-reactid="36"></path><path d="M135.7,21.6c-0.4,0.7-1.6,1.3-3.6,1.3c-1.6,0-2.7-0.3-3.3-1c-0.4-0.4-0.5-0.6-0.5-1.7v-5.5h2.6v5.3c0,0.7,0.3,1.2,1.2,1.2 c0.9,0,1.2-0.4,1.2-1.2v-5.3h2.6v5.6C135.9,21,135.9,21.3,135.7,21.6z" data-reactid="37"></path><path d="M142.5,22.8l-0.5-1.6h-2.4l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H142.5z M141,18.1c-0.1-0.4-0.2-0.8-0.2-1.1 c0,0.3-0.1,0.7-0.3,1.3l-0.4,1.3h1.3L141,18.1z" data-reactid="38"></path><path d="M150.9,22.8l-1.1-2.3c-0.4-0.8-0.6-0.9-1.2-0.9v3.2h-2.6v-8.1h3.5c3,0,3.9,1,3.9,2.3c0,1.4-0.9,2.1-2.1,2.3 c0.3,0.1,0.8,0.5,1,0.9c0.3,0.5,1.2,2,1.5,2.6H150.9z M149.4,16.4h-0.7V18h0.7c0.9,0,1.2-0.3,1.2-0.9 C150.6,16.6,150.2,16.4,149.4,16.4z" data-reactid="39"></path><path d="M154.8,22.8v-8.1h5.9l-0.2,1.7h-3.1v1.4h2.5v1.6h-2.5V21h3.5v1.7H154.8z" data-reactid="40"></path><path d="M171.8,16.9c-0.5-0.4-1.3-0.6-2.1-0.6c-1.4,0-1.9,0.8-1.9,2.6c0,1.6,0.6,2.4,1.8,2.4c0.3,0,0.7,0,0.9-0.1v-1.3h-1.2 l-0.3-1.6h4.1v3.9c-1.2,0.6-2.3,0.8-3.6,0.8c-1.7,0-2.8-0.4-3.7-1.4c-0.7-0.8-1-1.5-1-2.6c0-1.7,0.9-3.2,2.5-3.9 c0.8-0.3,1.4-0.4,2.3-0.4c1.3,0,2.6,0.3,3.5,1L171.8,16.9z" data-reactid="41"></path><path d="M180,22.8l-0.5-1.6H177l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H180z M178.5,18.1c-0.1-0.4-0.2-0.8-0.2-1.1 c0,0.3-0.1,0.7-0.3,1.3l-0.4,1.3h1.3L178.5,18.1z" data-reactid="42"></path><path d="M188.3,22.8l-1.1-2.3c-0.4-0.8-0.6-0.9-1.2-0.9v3.2h-2.6v-8.1h3.5c3,0,3.9,1,3.9,2.3c0,1.4-0.9,2.1-2.1,2.3 c0.3,0.1,0.8,0.5,1,0.9c0.3,0.5,1.2,2,1.5,2.6H188.3z M186.8,16.4h-0.7V18h0.7c0.9,0,1.2-0.3,1.2-0.9 C188,16.6,187.6,16.4,186.8,16.4z" data-reactid="43"></path><path d="M198.7,21.8c-0.6,0.6-1.5,1-2.8,1h-3.7v-8.1h3.6c0.7,0,1.6,0,2.4,0.5c1.1,0.6,1.7,1.8,1.7,3.4 C199.9,19.8,199.7,20.9,198.7,21.8z M195.7,16.4h-0.8V21h0.9c0.7,0,1.3-0.3,1.3-2.5C197,16.6,196.4,16.4,195.7,16.4z" data-reactid="44"></path><path d="M201.2,22.8v-8.1h5.9l-0.2,1.7h-3.1v1.4h2.5v1.6h-2.5V21h3.5v1.7H201.2z" data-reactid="45"></path><path d="M213.3,22.8l-1.8-2.8c-0.3-0.4-0.6-1-0.8-1.5c0.1,0.3,0.1,1.1,0.1,2.1v2.3h-2.5v-8.1h2.5l1.8,2.8c0.3,0.4,0.6,1,0.8,1.5 c-0.1-0.5-0.1-1.3-0.1-1.8v-2.5h2.5v8.1H213.3z" data-reactid="46"></path><path d="M48.7,35.5c-1.2,0-2.4-0.3-3.3-1.1c-0.8-0.7-1.2-1.8-1.2-2.9c0-1,0.2-1.8,0.7-2.5c0.9-1.3,2.3-1.8,4.1-1.8 c1,0,2.1,0.2,2.6,0.6l-1.1,1.5c-0.4-0.3-1-0.4-1.5-0.4c-0.4,0-0.9,0.1-1.1,0.3c-0.5,0.4-0.7,0.8-0.7,1.8c0,1.3,0.1,2,0.5,2.4 c0.3,0.3,0.8,0.5,1.3,0.5c0.7,0,1.2-0.1,1.7-0.5l1.1,1.4C51.2,35.2,50.2,35.5,48.7,35.5z" data-reactid="47"></path><path d="M56.5,35.5c-2.9,0-4.6-1.6-4.6-4c0-2.9,2-4.4,4.6-4.4c3.4,0,4.4,2.1,4.4,3.9C61,33.4,60.1,35.5,56.5,35.5z M56.5,28.8 c-1.2,0-1.7,1-1.7,2.5c0,2.1,0.6,2.6,1.7,2.6c1.1,0,1.6-0.5,1.6-2.6C58.1,29.3,57.6,28.8,56.5,28.8z" data-reactid="48"></path><path d="M70,35.4l-0.2-3.3c0-0.5-0.1-0.9-0.1-1.6h0c-0.1,0.7-0.2,1.1-0.3,1.5l-1.2,3.4h-2.2l-1.1-3.3c-0.1-0.5-0.3-0.9-0.3-1.6h0 c0,0.7,0,1.2,0,1.7l-0.2,3.2h-2.6l1-8.1h3.2l1,3.2c0.1,0.5,0.2,0.9,0.3,1.5h0c0.1-0.6,0.2-1,0.4-1.6l1-3.1h3.1l0.9,8.1H70z" data-reactid="49"></path><path d="M77.4,32.5h-0.8v2.9H74v-8.1h3.3c2.6,0,4.1,0.7,4.1,2.5C81.3,31,80.7,32.5,77.4,32.5z M77.5,29h-0.9v1.9h0.8 c0.8,0,1.2-0.2,1.2-1.1C78.5,29.2,78.1,29,77.5,29z" data-reactid="50"></path><path d="M86.6,35.4l-0.5-1.6h-2.4l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H86.6z M85.1,30.8C85,30.4,85,29.9,85,29.6 c0,0.3-0.1,0.7-0.3,1.3l-0.4,1.3h1.3L85.1,30.8z" data-reactid="51"></path><path d="M95,35.4l-1.8-2.8c-0.3-0.4-0.6-1-0.8-1.5c0.1,0.3,0.1,1.1,0.1,2.1v2.3h-2.5v-8.1h2.5l1.8,2.8c0.3,0.4,0.6,1,0.8,1.5 c-0.1-0.5-0.1-1.3-0.1-1.8v-2.5h2.5v8.1H95z" data-reactid="52"></path><path d="M104.1,32v3.4h-2.7V32l-3.1-4.7h3.1l0.9,1.7c0.2,0.4,0.3,0.6,0.5,1.1c0.2-0.4,0.4-0.8,0.5-1.1l0.9-1.8h3.1L104.1,32z" data-reactid="53"></path></g></svg><!-- react-text: 54 --><!-- /react-text --></a></div><div class="_3ulrw" data-reactid="55"><div class="_2Q2Km" data-selector="mega-nav__container" data-reactid="56"><ul class="_33guT" data-reactid="57"><li style="transition-delay:0.2s;" data-reactid="58"><div class="_3jGNK" style="transition-delay:0.2s;" data-reactid="59"><button id="" class="btn btn-plain q-XP1" data-analytics="global-nav-1" tabindex="0" role="button" aria-label="" data-reactid="60"><span data-reactid="61"><!-- react-text: 62 -->Buy Tickets<!-- /react-text --><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-right " viewBox="0 0 7 10" aria-hidden="true" data-reactid="63"><title>msg-caret-right</title><polyline points="0.71 0.71 5.42 5.42 0.71 10.13"></polyline></svg></span><!-- react-text: 64 --><!-- /react-text --></button></div><div class="_1tsbI" style="max-height:calc(100vh - 0px);" data-reactid="65"><div class="_3ctU4" data-reactid="66"><button id="" class="btn btn-plain _2IxBY" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="67"><span data-reactid="68"><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-left " viewBox="0 0 7 10" aria-hidden="true" data-reactid="69"><title>msg-caret-left</title><polyline points="6.13 10.13 1.41 5.42 6.13 0.71"></polyline></svg><!-- react-text: 70 -->Buy Tickets<!-- /react-text --></span><!-- react-text: 71 --><!-- /react-text --></button><button id="" class="btn btn-plain" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="72"><svg style="height:24px;width:24px;" class="YFXFc theme-default close-small " viewBox="0 0 24 24" aria-hidden="true" data-reactid="73"><path d="M12.7,12l5.6-5.6c0.2-0.2,0.2-0.5,0-0.7s-0.5-0.2-0.7,0L12,11.3L6.4,5.6c-0.2-0.2-0.5-0.2-0.7,0 s-0.2,0.5,0,0.7l5.6,5.6l-5.6,5.6c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1l5.6-5.6l5.6,5.6 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1c0.2-0.2,0.2-0.5,0-0.7L12.7,12z"></path></svg><span class="_1QPH9" data-reactid="74">Close</span></button></div><div class="_3DUIQ" data-reactid="75"><div class="_2bBYO" data-reactid="76"><h3 class="kvbni" data-reactid="77">Find Tickets</h3><ul class="nuwzP _1nZZJ" data-reactid="78"><li class="EAWde" data-reactid="79"><a href="http://bit.ly/2y3KSu6" class="btn btn-plain _5IZ0x" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="80"><div class="_2-Obj" data-reactid="81"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/10/chicagotheatre-340x340.jpg" alt="" data-reactid="82"/></div><div data-reactid="83"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="84">The Chicago Theatre</h4><!-- react-text: 85 --><!-- /react-text --></div><!-- react-text: 86 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="87"><a href="/knicks-tickets" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="88"><div class="_2-Obj" data-reactid="89"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/09/Nav2_NYK_340x340.jpg" alt="" data-reactid="90"/></div><div data-reactid="91"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="92">NY Knicks</h4><!-- react-text: 93 --><!-- /react-text --></div><!-- react-text: 94 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="95"><a href="/rangers-tickets" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="96"><div class="_2-Obj" data-reactid="97"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/09/Nav2_NYR_340x340.jpg" alt="" data-reactid="98"/></div><div data-reactid="99"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="100">NY Rangers</h4><!-- react-text: 101 --><!-- /react-text --></div><!-- react-text: 102 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="103"><a href="https://www.rockettes.com/christmas/" class="btn btn-plain _5IZ0x" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="104"><div class="_2-Obj" data-reactid="105"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/Nav2_CS_340x3401.png" alt="" data-reactid="106"/></div><div data-reactid="107"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="108">Christmas Spectacular</h4><!-- react-text: 109 --><!-- /react-text --></div><!-- react-text: 110 --><!-- /react-text --></a></li></ul></div><div class="_1vpdV" data-reactid="111"><p class="eyebrow" data-reactid="112">Explore</p><ul data-reactid="113"><li class="M4eBh" data-reactid="114"><a href="http://bit.ly/2gLnWFI" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="115"><!-- react-text: 116 -->Concerts<!-- /react-text --><!-- react-text: 117 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="118"><a href="/calendar/madison-square-garden-august-2017-billy-joel-in-concert" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="119"><!-- react-text: 120 -->Billy Joel at The Garden<!-- /react-text --><!-- react-text: 121 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="122"><a href="http://bit.ly/2eP7UxT" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="123"><!-- react-text: 124 -->Family Shows<!-- /react-text --><!-- react-text: 125 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="126"><a href="/group-outings" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="127"><!-- react-text: 128 -->Group Outings<!-- /react-text --><!-- react-text: 129 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="130"><a href="/venue-tours/" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="131"><!-- react-text: 132 -->Venue Tours<!-- /react-text --><!-- react-text: 133 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="134"><a href="http://westchester.gleague.nba.com/ticket-central-home/" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="135"><!-- react-text: 136 -->Westchester Knicks<!-- /react-text --><!-- react-text: 137 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="138"><a href="/calendar/?type=Chase Cardholder Access%2BChase Cardholder Access&amp;happening=%2BAny time&amp;location=%2BAnywhere&amp;artist_id=%2B&amp;venue_id=%2B" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="139"><!-- react-text: 140 -->Chase Cardholder Access<!-- /react-text --><!-- react-text: 141 --><!-- /react-text --></a></li></ul></div></div></div></li><li style="transition-delay:0.2785388194853654s;" data-reactid="142"><div class="_3jGNK" style="transition-delay:0.2785388194853654s;" data-reactid="143"><button id="" class="btn btn-plain q-XP1" data-analytics="global-nav-1" tabindex="0" role="button" aria-label="" data-reactid="144"><span data-reactid="145"><!-- react-text: 146 -->Venues<!-- /react-text --><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-right " viewBox="0 0 7 10" aria-hidden="true" data-reactid="147"><title>msg-caret-right</title><polyline points="0.71 0.71 5.42 5.42 0.71 10.13"></polyline></svg></span><!-- react-text: 148 --><!-- /react-text --></button></div><div class="_1tsbI" style="max-height:calc(100vh - 0px);" data-reactid="149"><div class="_3ctU4" data-reactid="150"><button id="" class="btn btn-plain _2IxBY" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="151"><span data-reactid="152"><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-left " viewBox="0 0 7 10" aria-hidden="true" data-reactid="153"><title>msg-caret-left</title><polyline points="6.13 10.13 1.41 5.42 6.13 0.71"></polyline></svg><!-- react-text: 154 -->Venues<!-- /react-text --></span><!-- react-text: 155 --><!-- /react-text --></button><button id="" class="btn btn-plain" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="156"><svg style="height:24px;width:24px;" class="YFXFc theme-default close-small " viewBox="0 0 24 24" aria-hidden="true" data-reactid="157"><path d="M12.7,12l5.6-5.6c0.2-0.2,0.2-0.5,0-0.7s-0.5-0.2-0.7,0L12,11.3L6.4,5.6c-0.2-0.2-0.5-0.2-0.7,0 s-0.2,0.5,0,0.7l5.6,5.6l-5.6,5.6c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1l5.6-5.6l5.6,5.6 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1c0.2-0.2,0.2-0.5,0-0.7L12.7,12z"></path></svg><span class="_1QPH9" data-reactid="158">Close</span></button></div><div class="_3DUIQ" data-reactid="159"><div class="_2bBYO" data-reactid="160"><h3 class="kvbni" data-reactid="161">Our Venues</h3><ul class="nuwzP _3bWwF" data-reactid="162"><li class="EAWde" data-reactid="163"><a href="/madison-square-garden" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="164"><div class="_2-Obj" data-reactid="165"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/MSG_120413_087-280x210-OPT.jpg" alt="" data-reactid="166"/></div><div data-reactid="167"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="168">Madison Square Garden</h4><h5 class="_1M3LI" data-reactid="169">New York, NY</h5></div><!-- react-text: 170 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="171"><a href="http://www.fabulousforum.com/content/forum/home.html" class="btn btn-plain _5IZ0x" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="172"><div class="_2-Obj" data-reactid="173"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/Exterior-Night-FC-EntranceW-L-280x210.jpg" alt="" data-reactid="174"/></div><div data-reactid="175"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="176">The Forum</h4><h5 class="_1M3LI" data-reactid="177">Inglewood, CA</h5></div><!-- react-text: 178 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="179"><a href="/radio-city-music-hall" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="180"><div class="_2-Obj" data-reactid="181"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/TonyBennett_091516_204W-L-280x210.jpg" alt="" data-reactid="182"/></div><div data-reactid="183"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="184">Radio City Music Hall</h4><h5 class="_1M3LI" data-reactid="185">New York, NY</h5></div><!-- react-text: 186 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="187"><a href="/beacon-theatre" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="188"><div class="_2-Obj" data-reactid="189"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/ABB_102814_0784-280x210-OPT.jpg" alt="" data-reactid="190"/></div><div data-reactid="191"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="192">Beacon Theatre</h4><h5 class="_1M3LI" data-reactid="193">New York, NY</h5></div><!-- react-text: 194 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="195"><a href="/the-chicago-theatre" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="196"><div class="_2-Obj" data-reactid="197"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/Night-4W-280x210-OPT.jpg" alt="" data-reactid="198"/></div><div data-reactid="199"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="200">The Chicago Theatre</h4><h5 class="_1M3LI" data-reactid="201">Chicago, IL</h5></div><!-- react-text: 202 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="203"><a href="/the-theater-at-msg" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="204"><div class="_2-Obj" data-reactid="205"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/GDF_012613_257-280x210-OPT.jpg" alt="" data-reactid="206"/></div><div data-reactid="207"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="208">The Theater at MSG</h4><h5 class="_1M3LI" data-reactid="209">New York, NY</h5></div><!-- react-text: 210 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="211"><a href="http://taogroup.com" class="btn btn-plain _5IZ0x" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="212"><div class="_2-Obj" data-reactid="213"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/TAOGROUP-BLACK-LOGO-280x210-OPT.png" alt="" data-reactid="214"/></div><div data-reactid="215"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="216">TAO Group</h4><!-- react-text: 217 --><!-- /react-text --></div><!-- react-text: 218 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="219"><a href="http://www.bostoncalling.com/" class="btn btn-plain _5IZ0x" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="220"><div class="_2-Obj" data-reactid="221"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/BostonCalling-280x210-OPT.png" alt="" data-reactid="222"/></div><div data-reactid="223"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="224">Boston Calling</h4><h5 class="_1M3LI" data-reactid="225">Boston, MA</h5></div><!-- react-text: 226 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="227"><a href="https://tribecafilm.com/" class="btn btn-plain _5IZ0x" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="228"><div class="_2-Obj" data-reactid="229"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/tribeca-logo-280x210.jpg" alt="" data-reactid="230"/></div><div data-reactid="231"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="232">Tribeca</h4><h5 class="_1M3LI" data-reactid="233">New York, NY</h5></div><!-- react-text: 234 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="235"><a href="http://www.bochcenter.org/discover/our-theatres/wang-theatre/wang-theatre-landing-page" class="btn btn-plain _5IZ0x" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="236"><div class="_2-Obj" data-reactid="237"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/wang-lp-stage-L-280x210-1.jpg" alt="" data-reactid="238"/></div><div data-reactid="239"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="240">Wang Theatre</h4><!-- react-text: 241 --><!-- /react-text --></div><!-- react-text: 242 --><!-- /react-text --></a></li></ul></div><div class="_1vpdV" data-reactid="243"><p class="eyebrow" data-reactid="244">Learn More</p><ul data-reactid="245"><li class="M4eBh" data-reactid="246"><a href="/venue-rentals" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="247"><!-- react-text: 248 -->Venue Rentals<!-- /react-text --><!-- react-text: 249 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="250"><a href="/venue-tours/" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="251"><!-- react-text: 252 -->Venue Tours<!-- /react-text --><!-- react-text: 253 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="254"><a href="https://goo.gl/maps/5bhgaakg7KK2" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="255"><!-- react-text: 256 -->MSG Arena Virtual Tour<!-- /react-text --><!-- react-text: 257 --><!-- /react-text --></a></li></ul></div></div></div></li><li style="transition-delay:0.3570716579355516s;" data-reactid="258"><div class="_3jGNK" style="transition-delay:0.3570716579355516s;" data-reactid="259"><button id="" class="btn btn-plain q-XP1" data-analytics="global-nav-1" tabindex="0" role="button" aria-label="" data-reactid="260"><span data-reactid="261"><!-- react-text: 262 -->Premium &amp; Corporate<!-- /react-text --><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-right " viewBox="0 0 7 10" aria-hidden="true" data-reactid="263"><title>msg-caret-right</title><polyline points="0.71 0.71 5.42 5.42 0.71 10.13"></polyline></svg></span><!-- react-text: 264 --><!-- /react-text --></button></div><div class="_1tsbI" style="max-height:calc(100vh - 0px);" data-reactid="265"><div class="_3ctU4" data-reactid="266"><button id="" class="btn btn-plain _2IxBY" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="267"><span data-reactid="268"><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-left " viewBox="0 0 7 10" aria-hidden="true" data-reactid="269"><title>msg-caret-left</title><polyline points="6.13 10.13 1.41 5.42 6.13 0.71"></polyline></svg><!-- react-text: 270 -->Premium &amp; Corporate<!-- /react-text --></span><!-- react-text: 271 --><!-- /react-text --></button><button id="" class="btn btn-plain" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="272"><svg style="height:24px;width:24px;" class="YFXFc theme-default close-small " viewBox="0 0 24 24" aria-hidden="true" data-reactid="273"><path d="M12.7,12l5.6-5.6c0.2-0.2,0.2-0.5,0-0.7s-0.5-0.2-0.7,0L12,11.3L6.4,5.6c-0.2-0.2-0.5-0.2-0.7,0 s-0.2,0.5,0,0.7l5.6,5.6l-5.6,5.6c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1l5.6-5.6l5.6,5.6 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1c0.2-0.2,0.2-0.5,0-0.7L12.7,12z"></path></svg><span class="_1QPH9" data-reactid="274">Close</span></button></div><div class="_3DUIQ" data-reactid="275"><div class="_2bBYO" data-reactid="276"><h3 class="kvbni" data-reactid="277">Premium &amp; Corporate</h3><ul class="nuwzP _3bWwF" data-reactid="278"><li class="EAWde" data-reactid="279"><a href="/premium-hospitality" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="280"><div class="_2-Obj" data-reactid="281"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/MSG_LinkedIn-L-280x210-1.jpg" alt="" data-reactid="282"/></div><div data-reactid="283"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="284">Madison Square Garden</h4><h5 class="_1M3LI" data-reactid="285">New York, NY</h5></div><!-- react-text: 286 --><!-- /react-text --></a></li><li class="EAWde" data-reactid="287"><a href="/premium-hospitality" class="btn btn-plain _5IZ0x" target="_self" data-analytics="" data-reactid="288"><div class="_2-Obj" data-reactid="289"><img data-analytics="global-nav-2-img" src="/wp-content/uploads/2017/08/Exterior-Night-FC-EntranceW-L-280x210.jpg" alt="" data-reactid="290"/></div><div data-reactid="291"><h4 data-analytics="global-nav-2-plain" class="_1srew" data-reactid="292">The Forum</h4><h5 class="_1M3LI" data-reactid="293">Inglewood, CA</h5></div><!-- react-text: 294 --><!-- /react-text --></a></li></ul></div><div class="_1vpdV" data-reactid="295"><p class="eyebrow" data-reactid="296">Learn More</p><ul data-reactid="297"><li class="M4eBh" data-reactid="298"><a href="/premium-hospitality" class="btn btn-plain _2KhNG" target="_self" data-analytics="global-nav-2-plain" data-reactid="299"><!-- react-text: 300 -->Premium Hospitality &amp; Suites<!-- /react-text --><!-- react-text: 301 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="302"><a href="/corporate-entertainment" class="btn btn-plain _2KhNG" target="_self" data-analytics="global-nav-2-plain" data-reactid="303"><!-- react-text: 304 -->Corporate Entertainment<!-- /react-text --><!-- react-text: 305 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="306"><a href="/venue-rentals" class="btn btn-plain _2KhNG" target="_self" data-analytics="global-nav-2-plain" data-reactid="307"><!-- react-text: 308 -->Venue Rentals<!-- /react-text --><!-- react-text: 309 --><!-- /react-text --></a></li><li class="M4eBh" data-reactid="310"><a href="https://www.google.com/maps/@40.7504604,-73.9936817,3a,75y,134.09h,81.77t/data=!3m7!1e1!3m5!1sAF1QipNa4UDRIxYedyGMsXTTpThU9-JPS3kL8L3l20vh!2e10!3e12!7i8160!8i4080" class="btn btn-plain _2KhNG" target="_blank" data-analytics="global-nav-2-plain" rel="noopener noreferrer" data-reactid="311"><!-- react-text: 312 -->MSG Arena Virtual Tour<!-- /react-text --><!-- react-text: 313 --><!-- /react-text --></a></li></ul></div></div></div></li><li class="_2T4Wn" style="transition-delay:0.43559253477085835s;" data-reactid="314"><div class="_3jGNK" style="transition-delay:0.43559253477085835s;" data-reactid="315"><button id="" class="btn btn-plain q-XP1" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="316"><span data-reactid="317"><!-- react-text: 318 -->Visit MSG Family Sites<!-- /react-text --><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-right " viewBox="0 0 7 10" aria-hidden="true" data-reactid="319"><title>msg-caret-right</title><polyline points="0.71 0.71 5.42 5.42 0.71 10.13"></polyline></svg></span><!-- react-text: 320 --><!-- /react-text --></button></div><div class="_1tsbI" data-reactid="321"><div class="_3ctU4" data-reactid="322"><button id="" class="btn btn-plain _2IxBY" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="323"><span data-reactid="324"><svg style="height:10px;width:10px;" class="YFXFc theme-default msg-caret-left " viewBox="0 0 7 10" aria-hidden="true" data-reactid="325"><title>msg-caret-left</title><polyline points="6.13 10.13 1.41 5.42 6.13 0.71"></polyline></svg><!-- react-text: 326 -->Visit MSG Family Sites<!-- /react-text --></span><!-- react-text: 327 --><!-- /react-text --></button><button id="" class="btn btn-plain" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="328"><svg style="height:24px;width:24px;" class="YFXFc theme-default close-small " viewBox="0 0 24 24" aria-hidden="true" data-reactid="329"><path d="M12.7,12l5.6-5.6c0.2-0.2,0.2-0.5,0-0.7s-0.5-0.2-0.7,0L12,11.3L6.4,5.6c-0.2-0.2-0.5-0.2-0.7,0 s-0.2,0.5,0,0.7l5.6,5.6l-5.6,5.6c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1l5.6-5.6l5.6,5.6 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1c0.2-0.2,0.2-0.5,0-0.7L12.7,12z"></path></svg><span class="_1QPH9" data-reactid="330">Close</span></button></div><div class="Xas3n" data-analytics="affinity-flyout-nav" data-reactid="331"><ul class="_24JUd" data-reactid="332"><li class="_1HYFN" style="transition-delay:0.2s;" data-reactid="333"><a href="http://www.nba.com/knicks/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="334"><span class="_3vXUY" data-reactid="335"><img class="FATms" src="/wp-content/uploads/2017/09/NYK_Primary_Logo_V2_280x210.png" alt="" data-reactid="336"/></span><h4 class="_30403" data-reactid="337">NY Knicks</h4><!-- react-text: 338 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.2785388194853654s;" data-reactid="339"><a href="https://www.nhl.com/rangers" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="340"><span class="_3vXUY" data-reactid="341"><img class="FATms" src="/wp-content/uploads/2017/09/RangersShieldPMS_V2_280x210.png" alt="" data-reactid="342"/></span><h4 class="_30403" data-reactid="343">NY Rangers</h4><!-- react-text: 344 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.3570716579355516s;" data-reactid="345"><a href="http://liberty.wnba.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="346"><span class="_3vXUY" data-reactid="347"><img class="FATms" src="/wp-content/uploads/2017/09/DK-NYL_Lockup-2_V2_280x210.png" alt="" data-reactid="348"/></span><h4 class="_30403" data-reactid="349">NY Liberty</h4><!-- react-text: 350 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.43559253477085835s;" data-reactid="351"><a href="https://www.rockettes.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="352"><span class="_3vXUY" data-reactid="353"><img class="FATms" src="/wp-content/uploads/2017/08/Rockettes_Logo_2016_White-280x210-OPT.png" alt="" data-reactid="354"/></span><h4 class="_30403" data-reactid="355">Radio City Rockettes</h4><!-- react-text: 356 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.5140954703225087s;" data-reactid="357"><a href="http://westchester.gleague.nba.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="358"><span class="_3vXUY" data-reactid="359"><img class="FATms" src="/wp-content/uploads/2017/09/WCK1718_Logo_V2_280x210.png" alt="" data-reactid="360"/></span><h4 class="_30403" data-reactid="361">Westchester Knicks</h4><!-- react-text: 362 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.592574486288024s;" data-reactid="363"><a href="http://www.hartfordwolfpack.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="364"><span class="_3vXUY" data-reactid="365"><img class="FATms" src="/wp-content/uploads/2017/09/Hartford_Wolf_Packk_V2_280x210.png" alt="" data-reactid="366"/></span><h4 class="_30403" data-reactid="367">Hartford Wolf Pack</h4><!-- react-text: 368 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.6710236061864945s;" data-reactid="369"><a href="http://bit.ly/2h2I2LL" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="370"><span class="_3vXUY" data-reactid="371"><img class="FATms" src="/wp-content/uploads/2017/08/Billy_MSG_lockup-neg-01-280x210.png" alt="" data-reactid="372"/></span><h4 class="_30403" data-reactid="373">Billy Joel at The Garden</h4><!-- react-text: 374 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.7494368558137119s;" data-reactid="375"><a href="http://www.fabulousforum.com/content/forum/home.html" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="376"><span class="_3vXUY" data-reactid="377"><img class="FATms" src="/wp-content/uploads/2017/08/Forum_Logo_colorKO_NoChase-280x210.png" alt="" data-reactid="378"/></span><h4 class="_30403" data-reactid="379">The Forum</h4><!-- react-text: 380 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.8278082636971278s;" data-reactid="381"><a href="http://www.bostoncalling.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="382"><span class="_3vXUY" data-reactid="383"><img class="FATms" src="/wp-content/uploads/2017/08/BostonCalling-280x210-OPT-2.png" alt="" data-reactid="384"/></span><h4 class="_30403" data-reactid="385">Boston Calling</h4><!-- react-text: 386 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.9061318615506044s;" data-reactid="387"><a href="http://taogroup.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="388"><span class="_3vXUY" data-reactid="389"><img class="FATms" src="/wp-content/uploads/2017/08/TAOGROUP-LOGO-280x210-OPT.png" alt="" data-reactid="390"/></span><h4 class="_30403" data-reactid="391">TAO Group</h4><!-- react-text: 392 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.9844016847289234s;" data-reactid="393"><a href="http://clgaming.net/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="394"><span class="_3vXUY" data-reactid="395"><img class="FATms" src="/wp-content/uploads/2017/10/c-g-logo-280x210.png" alt="" data-reactid="396"/></span><h4 class="_30403" data-reactid="397">Counter Logic Gaming</h4><!-- react-text: 398 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:1.062611772682016s;" data-reactid="399"><a href="https://tribecafilm.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="400"><span class="_3vXUY" data-reactid="401"><img class="FATms" src="/wp-content/uploads/2017/08/TRIBECA-LOGO-280x210-OPT-1.png" alt="" data-reactid="402"/></span><h4 class="_30403" data-reactid="403">Tribeca</h4><!-- react-text: 404 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:1.1407561694088812s;" data-reactid="405"><a href="http://www.bochcenter.org/discover/our-theatres/wang-theatre/wang-theatre-landing-page" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="406"><span class="_3vXUY" data-reactid="407"><img class="FATms" src="/wp-content/uploads/2017/09/BC__Wang-White-280x210-OPT.png" alt="" data-reactid="408"/></span><h4 class="_30403" data-reactid="409">Wang Theatre</h4><!-- react-text: 410 --><!-- /react-text --></a></li></ul></div></div></li><li style="transition-delay:0.5140954703225087s;" data-reactid="411"><div class="_3jGNK" style="transition-delay:0.5140954703225087s;" data-reactid="412"><a href="https://blog.msg.com" class="btn btn-plain q-XP1" target="_self" data-analytics="" data-reactid="413"><!-- react-text: 414 -->Official MSG Blog<!-- /react-text --><svg style="height:22px;width:22px;" class="YFXFc theme-default external-link " viewBox="0 0 22 22" aria-hidden="true" data-reactid="415"><g><path d="M14.8,14.7c-0.3,0-0.5,0.2-0.5,0.5v2.5h-8v-8h2.5c0.3,0,0.5-0.2,0.5-0.5S9.1,8.7,8.8,8.7H5.3v10h10v-3.5 C15.3,14.9,15.1,14.7,14.8,14.7z"></path><path d="M12.8,5.3c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5H17l-6.2,6.2c-0.2,0.2-0.2,0.5,0,0.7 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L17.7,7v4.1c0,0.3,0.2,0.5,0.5,0.5s0.5-0.2,0.5-0.5V5.3H12.8z"></path></g></svg><!-- react-text: 416 --><!-- /react-text --></a></div></li></ul><div class="_3eOBl" style="transition-delay:0.6710236061864945s;" data-reactid="417"><a href="/calendar" class="btn btn-primary" target="_self" data-analytics="" data-reactid="418"><span data-reactid="419">Discover Events</span><svg style="height:24px;width:24px;" class="YFXFc theme-white arrow " viewBox="0 0 24 24" aria-hidden="true" data-reactid="420"><g><path d="M18.3,12.4l0.4-0.4l-0.4-0.4c0,0,0,0,0,0l-3.8-3.8c-0.2-0.2-0.5-0.2-0.7,0s-0.2,0.5,0,0.7l2.9,2.9H5.9 c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5h10.8l-2.9,2.9c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L18.3,12.4 C18.2,12.4,18.3,12.4,18.3,12.4z"></path></g></svg><!-- react-text: 421 --><!-- /react-text --></a></div></div><div class="_2tXh-" data-reactid="422"><a href="/calendar" class="btn btn-plain _20GIy _16wj3" target="_self" data-analytics="" data-reactid="423"><span data-reactid="424"><svg style="height:33px;width:33px;" class="YFXFc theme-default calendar " viewBox="0 0 24 24" aria-hidden="true" data-reactid="425"><g></g><g><g><path d="M17.5,3.76V2.24h-2v1.51h-7V2.24h-2v1.51h-4v18h19v-18H17.5z M6.5,4.76v1.49h2V4.76h7v1.49h2V4.76h3v2.99h-17V4.76H6.5z M3.5,20.76V8.74h17v12.01H3.5z"></path><rect x="11" y="11.76" width="2" height="2"></rect><rect x="11" y="15.76" width="2" height="2"></rect><rect x="6" y="11.76" width="2" height="2"></rect><rect x="6" y="15.76" width="2" height="2"></rect><rect x="16" y="11.76" width="2" height="2"></rect><rect x="16" y="15.76" width="2" height="2"></rect></g></g></svg><span class="E9M1R" data-reactid="426">Calendar</span></span><span class="JOtos" data-reactid="427">Calendar</span></a></div><div data-reactid="428"><div class="PTNFJ" data-reactid="429"></div><div class="Vl92p" data-reactid="430"><div class="_33Hcw" data-reactid="431"><a href="/" class="btn btn-plain _1sAWC" target="_self" data-analytics="" data-reactid="432"><svg data-name="msglogo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 38" data-reactid="433"><title data-reactid="434">Madison_Square_Garden</title><path d="M0,0v38h38V0H0z M2.3,15.6l14-6.3c0,0,4.8-2.2,8.7-2.9L2.3,20.2V15.6z M2.3,22.1L25.7,6.3c1-0.1,2-0.1,3-0.1L2.3,30V22.1z M2.3,35.2v-2.5L29.2,6.3c1.1,0.1,2.3,0.2,3.4,0.4L19.8,35.2H2.3z M35.1,35.2h-12L33,6.8c0.7,0.2,1.4,0.4,2.1,0.6V35.2z" data-reactid="435"></path><g data-reactid="436"><path d="M51.3,3.7h-2.3v6.4h-2.6V3.7H44V2h7.6L51.3,3.7z" data-reactid="437"></path><path d="M56.9,10.1V6.7h-2.1v3.4h-2.6V2h2.6v3h2.1V2h2.6v8.1H56.9z" data-reactid="438"></path><path d="M61.2,10.1V2h5.9l-0.2,1.7h-3.1v1.4h2.5v1.6h-2.5v1.6h3.5v1.7H61.2z" data-reactid="439"></path><path d="M52.9,22.8l-0.2-3.3c0-0.5-0.1-0.9-0.1-1.6h0c-0.1,0.7-0.2,1.1-0.3,1.5L51,22.8h-2.2l-1.1-3.3c-0.1-0.5-0.3-0.9-0.3-1.6h0 c0,0.7,0,1.2,0,1.7l-0.2,3.2h-2.6l1-8.1h3.2l1,3.2c0.1,0.5,0.2,0.9,0.3,1.5h0c0.1-0.6,0.2-1,0.4-1.6l1-3.1h3.1l0.9,8.1H52.9z" data-reactid="440"></path><path d="M62.3,22.8l-0.5-1.6h-2.4l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H62.3z M60.8,18.1c-0.1-0.4-0.2-0.8-0.2-1.1 c0,0.3-0.1,0.7-0.3,1.3L60,19.6h1.3L60.8,18.1z" data-reactid="441"></path><path d="M72.3,21.8c-0.6,0.6-1.5,1-2.8,1h-3.7v-8.1h3.6c0.7,0,1.6,0,2.4,0.5c1.1,0.6,1.7,1.8,1.7,3.4 C73.5,19.8,73.3,20.9,72.3,21.8z M69.2,16.4h-0.8V21h0.9c0.7,0,1.3-0.3,1.3-2.5C70.6,16.6,70,16.4,69.2,16.4z" data-reactid="442"></path><path d="M74.8,22.8v-8.1h2.7v8.1H74.8z" data-reactid="443"></path><path d="M81.9,22.9c-1.5,0-2.7-0.3-3.7-0.7l0.9-1.6c0.7,0.3,1.8,0.6,2.8,0.6c1,0,1.4-0.3,1.4-0.7c0-0.4-0.3-0.5-1-0.7l-1.2-0.2 c-1.5-0.3-2.5-1-2.5-2.3c0-1.6,1.7-2.7,3.9-2.7c1.4,0,2.7,0.3,3.6,0.8L85,16.8c-0.7-0.4-1.6-0.6-2.3-0.6c-0.7,0-1,0.3-1,0.6 c0,0.3,0.2,0.5,1,0.7l1,0.2c1.1,0.2,2.7,0.6,2.7,2.2C86.3,21.9,84.5,22.9,81.9,22.9z" data-reactid="444"></path><path d="M91.4,22.9c-2.9,0-4.6-1.6-4.6-4c0-2.9,2-4.4,4.6-4.4c3.4,0,4.4,2.1,4.4,3.9C95.9,20.7,95,22.9,91.4,22.9z M91.4,16.2 c-1.2,0-1.7,1-1.7,2.5c0,2.1,0.6,2.6,1.7,2.6c1.1,0,1.6-0.5,1.6-2.6C93,16.6,92.5,16.2,91.4,16.2z" data-reactid="445"></path><path d="M102.1,22.8l-1.8-2.8c-0.3-0.4-0.6-1-0.8-1.5c0.1,0.3,0.1,1.1,0.1,2.1v2.3h-2.5v-8.1h2.5l1.8,2.8c0.3,0.4,0.6,1,0.8,1.5 c-0.1-0.5-0.1-1.3-0.1-1.8v-2.5h2.5v8.1H102.1z" data-reactid="446"></path><path d="M112.9,22.9c-1.5,0-2.7-0.3-3.7-0.7l0.9-1.6c0.7,0.3,1.8,0.6,2.8,0.6c1,0,1.4-0.3,1.4-0.7c0-0.4-0.3-0.5-1-0.7l-1.2-0.2 c-1.5-0.3-2.5-1-2.5-2.3c0-1.6,1.7-2.7,3.9-2.7c1.4,0,2.7,0.3,3.6,0.8l-1.2,1.5c-0.7-0.4-1.6-0.6-2.3-0.6c-0.7,0-1,0.3-1,0.6 c0,0.3,0.2,0.5,1,0.7l1,0.2c1.1,0.2,2.7,0.6,2.7,2.2C117.4,21.9,115.6,22.9,112.9,22.9z" data-reactid="447"></path><path d="M127.4,24.3c-0.2,0-0.4,0-0.7,0c-1.7,0-2.2-1-3.8-1.4c-3.3,0-4.8-1.6-4.8-4.1c0-2.7,2-4.2,4.6-4.2c2.9,0,4.4,1.5,4.4,3.9 c0,2.3-0.9,3.4-1.9,3.9c0.7,0.1,1.1,0.7,2.3,0.7c0.1,0,0.3,0,0.4,0L127.4,24.3z M122.7,16.2c-1.2,0-1.7,1-1.7,2.5 c0,2.1,0.6,2.6,1.7,2.6c1.1,0,1.6-0.5,1.6-2.6C124.3,16.6,123.8,16.2,122.7,16.2z" data-reactid="448"></path><path d="M135.7,21.6c-0.4,0.7-1.6,1.3-3.6,1.3c-1.6,0-2.7-0.3-3.3-1c-0.4-0.4-0.5-0.6-0.5-1.7v-5.5h2.6v5.3c0,0.7,0.3,1.2,1.2,1.2 c0.9,0,1.2-0.4,1.2-1.2v-5.3h2.6v5.6C135.9,21,135.9,21.3,135.7,21.6z" data-reactid="449"></path><path d="M142.5,22.8l-0.5-1.6h-2.4l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H142.5z M141,18.1c-0.1-0.4-0.2-0.8-0.2-1.1 c0,0.3-0.1,0.7-0.3,1.3l-0.4,1.3h1.3L141,18.1z" data-reactid="450"></path><path d="M150.9,22.8l-1.1-2.3c-0.4-0.8-0.6-0.9-1.2-0.9v3.2h-2.6v-8.1h3.5c3,0,3.9,1,3.9,2.3c0,1.4-0.9,2.1-2.1,2.3 c0.3,0.1,0.8,0.5,1,0.9c0.3,0.5,1.2,2,1.5,2.6H150.9z M149.4,16.4h-0.7V18h0.7c0.9,0,1.2-0.3,1.2-0.9 C150.6,16.6,150.2,16.4,149.4,16.4z" data-reactid="451"></path><path d="M154.8,22.8v-8.1h5.9l-0.2,1.7h-3.1v1.4h2.5v1.6h-2.5V21h3.5v1.7H154.8z" data-reactid="452"></path><path d="M171.8,16.9c-0.5-0.4-1.3-0.6-2.1-0.6c-1.4,0-1.9,0.8-1.9,2.6c0,1.6,0.6,2.4,1.8,2.4c0.3,0,0.7,0,0.9-0.1v-1.3h-1.2 l-0.3-1.6h4.1v3.9c-1.2,0.6-2.3,0.8-3.6,0.8c-1.7,0-2.8-0.4-3.7-1.4c-0.7-0.8-1-1.5-1-2.6c0-1.7,0.9-3.2,2.5-3.9 c0.8-0.3,1.4-0.4,2.3-0.4c1.3,0,2.6,0.3,3.5,1L171.8,16.9z" data-reactid="453"></path><path d="M180,22.8l-0.5-1.6H177l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H180z M178.5,18.1c-0.1-0.4-0.2-0.8-0.2-1.1 c0,0.3-0.1,0.7-0.3,1.3l-0.4,1.3h1.3L178.5,18.1z" data-reactid="454"></path><path d="M188.3,22.8l-1.1-2.3c-0.4-0.8-0.6-0.9-1.2-0.9v3.2h-2.6v-8.1h3.5c3,0,3.9,1,3.9,2.3c0,1.4-0.9,2.1-2.1,2.3 c0.3,0.1,0.8,0.5,1,0.9c0.3,0.5,1.2,2,1.5,2.6H188.3z M186.8,16.4h-0.7V18h0.7c0.9,0,1.2-0.3,1.2-0.9 C188,16.6,187.6,16.4,186.8,16.4z" data-reactid="455"></path><path d="M198.7,21.8c-0.6,0.6-1.5,1-2.8,1h-3.7v-8.1h3.6c0.7,0,1.6,0,2.4,0.5c1.1,0.6,1.7,1.8,1.7,3.4 C199.9,19.8,199.7,20.9,198.7,21.8z M195.7,16.4h-0.8V21h0.9c0.7,0,1.3-0.3,1.3-2.5C197,16.6,196.4,16.4,195.7,16.4z" data-reactid="456"></path><path d="M201.2,22.8v-8.1h5.9l-0.2,1.7h-3.1v1.4h2.5v1.6h-2.5V21h3.5v1.7H201.2z" data-reactid="457"></path><path d="M213.3,22.8l-1.8-2.8c-0.3-0.4-0.6-1-0.8-1.5c0.1,0.3,0.1,1.1,0.1,2.1v2.3h-2.5v-8.1h2.5l1.8,2.8c0.3,0.4,0.6,1,0.8,1.5 c-0.1-0.5-0.1-1.3-0.1-1.8v-2.5h2.5v8.1H213.3z" data-reactid="458"></path><path d="M48.7,35.5c-1.2,0-2.4-0.3-3.3-1.1c-0.8-0.7-1.2-1.8-1.2-2.9c0-1,0.2-1.8,0.7-2.5c0.9-1.3,2.3-1.8,4.1-1.8 c1,0,2.1,0.2,2.6,0.6l-1.1,1.5c-0.4-0.3-1-0.4-1.5-0.4c-0.4,0-0.9,0.1-1.1,0.3c-0.5,0.4-0.7,0.8-0.7,1.8c0,1.3,0.1,2,0.5,2.4 c0.3,0.3,0.8,0.5,1.3,0.5c0.7,0,1.2-0.1,1.7-0.5l1.1,1.4C51.2,35.2,50.2,35.5,48.7,35.5z" data-reactid="459"></path><path d="M56.5,35.5c-2.9,0-4.6-1.6-4.6-4c0-2.9,2-4.4,4.6-4.4c3.4,0,4.4,2.1,4.4,3.9C61,33.4,60.1,35.5,56.5,35.5z M56.5,28.8 c-1.2,0-1.7,1-1.7,2.5c0,2.1,0.6,2.6,1.7,2.6c1.1,0,1.6-0.5,1.6-2.6C58.1,29.3,57.6,28.8,56.5,28.8z" data-reactid="460"></path><path d="M70,35.4l-0.2-3.3c0-0.5-0.1-0.9-0.1-1.6h0c-0.1,0.7-0.2,1.1-0.3,1.5l-1.2,3.4h-2.2l-1.1-3.3c-0.1-0.5-0.3-0.9-0.3-1.6h0 c0,0.7,0,1.2,0,1.7l-0.2,3.2h-2.6l1-8.1h3.2l1,3.2c0.1,0.5,0.2,0.9,0.3,1.5h0c0.1-0.6,0.2-1,0.4-1.6l1-3.1h3.1l0.9,8.1H70z" data-reactid="461"></path><path d="M77.4,32.5h-0.8v2.9H74v-8.1h3.3c2.6,0,4.1,0.7,4.1,2.5C81.3,31,80.7,32.5,77.4,32.5z M77.5,29h-0.9v1.9h0.8 c0.8,0,1.2-0.2,1.2-1.1C78.5,29.2,78.1,29,77.5,29z" data-reactid="462"></path><path d="M86.6,35.4l-0.5-1.6h-2.4l-0.6,1.6h-2.7l3.2-8.1h2.7l3.1,8.1H86.6z M85.1,30.8C85,30.4,85,29.9,85,29.6 c0,0.3-0.1,0.7-0.3,1.3l-0.4,1.3h1.3L85.1,30.8z" data-reactid="463"></path><path d="M95,35.4l-1.8-2.8c-0.3-0.4-0.6-1-0.8-1.5c0.1,0.3,0.1,1.1,0.1,2.1v2.3h-2.5v-8.1h2.5l1.8,2.8c0.3,0.4,0.6,1,0.8,1.5 c-0.1-0.5-0.1-1.3-0.1-1.8v-2.5h2.5v8.1H95z" data-reactid="464"></path><path d="M104.1,32v3.4h-2.7V32l-3.1-4.7h3.1l0.9,1.7c0.2,0.4,0.3,0.6,0.5,1.1c0.2-0.4,0.4-0.8,0.5-1.1l0.9-1.8h3.1L104.1,32z" data-reactid="465"></path></g></svg><span class="JOtos" data-reactid="466">MSG Logo</span></a><h3 class="_1gzD5" data-reactid="467">Visit MSG Family Sites</h3><button id="" class="btn btn-plain _3CGgw" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="468"><svg style="height:24px;width:24px;" class="YFXFc theme-default close-small " viewBox="0 0 24 24" aria-hidden="true" data-reactid="469"><path d="M12.7,12l5.6-5.6c0.2-0.2,0.2-0.5,0-0.7s-0.5-0.2-0.7,0L12,11.3L6.4,5.6c-0.2-0.2-0.5-0.2-0.7,0 s-0.2,0.5,0,0.7l5.6,5.6l-5.6,5.6c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1l5.6-5.6l5.6,5.6 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1c0.2-0.2,0.2-0.5,0-0.7L12.7,12z"></path></svg><span class="_1QPH9" data-reactid="470">Close</span></button></div><div class="_3aVrQ" data-reactid="471"><div class="Xas3n" data-analytics="affinity-flyout-nav" data-reactid="472"><ul class="_24JUd" data-reactid="473"><li class="_1HYFN" style="transition-delay:0.2s;" data-reactid="474"><a href="http://www.nba.com/knicks/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="475"><span class="_3vXUY" data-reactid="476"><img class="FATms" src="/wp-content/uploads/2017/09/NYK_Primary_Logo_V2_280x210.png" alt="" data-reactid="477"/></span><h4 class="_30403" data-reactid="478">NY Knicks</h4><!-- react-text: 479 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.2785388194853654s;" data-reactid="480"><a href="https://www.nhl.com/rangers" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="481"><span class="_3vXUY" data-reactid="482"><img class="FATms" src="/wp-content/uploads/2017/09/RangersShieldPMS_V2_280x210.png" alt="" data-reactid="483"/></span><h4 class="_30403" data-reactid="484">NY Rangers</h4><!-- react-text: 485 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.3570716579355516s;" data-reactid="486"><a href="http://liberty.wnba.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="487"><span class="_3vXUY" data-reactid="488"><img class="FATms" src="/wp-content/uploads/2017/09/DK-NYL_Lockup-2_V2_280x210.png" alt="" data-reactid="489"/></span><h4 class="_30403" data-reactid="490">NY Liberty</h4><!-- react-text: 491 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.43559253477085835s;" data-reactid="492"><a href="https://www.rockettes.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="493"><span class="_3vXUY" data-reactid="494"><img class="FATms" src="/wp-content/uploads/2017/08/Rockettes_Logo_2016_White-280x210-OPT.png" alt="" data-reactid="495"/></span><h4 class="_30403" data-reactid="496">Radio City Rockettes</h4><!-- react-text: 497 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.5140954703225087s;" data-reactid="498"><a href="http://westchester.gleague.nba.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="499"><span class="_3vXUY" data-reactid="500"><img class="FATms" src="/wp-content/uploads/2017/09/WCK1718_Logo_V2_280x210.png" alt="" data-reactid="501"/></span><h4 class="_30403" data-reactid="502">Westchester Knicks</h4><!-- react-text: 503 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.592574486288024s;" data-reactid="504"><a href="http://www.hartfordwolfpack.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="505"><span class="_3vXUY" data-reactid="506"><img class="FATms" src="/wp-content/uploads/2017/09/Hartford_Wolf_Packk_V2_280x210.png" alt="" data-reactid="507"/></span><h4 class="_30403" data-reactid="508">Hartford Wolf Pack</h4><!-- react-text: 509 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.6710236061864945s;" data-reactid="510"><a href="http://bit.ly/2h2I2LL" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="511"><span class="_3vXUY" data-reactid="512"><img class="FATms" src="/wp-content/uploads/2017/08/Billy_MSG_lockup-neg-01-280x210.png" alt="" data-reactid="513"/></span><h4 class="_30403" data-reactid="514">Billy Joel at The Garden</h4><!-- react-text: 515 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.7494368558137119s;" data-reactid="516"><a href="http://www.fabulousforum.com/content/forum/home.html" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="517"><span class="_3vXUY" data-reactid="518"><img class="FATms" src="/wp-content/uploads/2017/08/Forum_Logo_colorKO_NoChase-280x210.png" alt="" data-reactid="519"/></span><h4 class="_30403" data-reactid="520">The Forum</h4><!-- react-text: 521 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.8278082636971278s;" data-reactid="522"><a href="http://www.bostoncalling.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="523"><span class="_3vXUY" data-reactid="524"><img class="FATms" src="/wp-content/uploads/2017/08/BostonCalling-280x210-OPT-2.png" alt="" data-reactid="525"/></span><h4 class="_30403" data-reactid="526">Boston Calling</h4><!-- react-text: 527 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.9061318615506044s;" data-reactid="528"><a href="http://taogroup.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="529"><span class="_3vXUY" data-reactid="530"><img class="FATms" src="/wp-content/uploads/2017/08/TAOGROUP-LOGO-280x210-OPT.png" alt="" data-reactid="531"/></span><h4 class="_30403" data-reactid="532">TAO Group</h4><!-- react-text: 533 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:0.9844016847289234s;" data-reactid="534"><a href="http://clgaming.net/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="535"><span class="_3vXUY" data-reactid="536"><img class="FATms" src="/wp-content/uploads/2017/10/c-g-logo-280x210.png" alt="" data-reactid="537"/></span><h4 class="_30403" data-reactid="538">Counter Logic Gaming</h4><!-- react-text: 539 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:1.062611772682016s;" data-reactid="540"><a href="https://tribecafilm.com/" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="541"><span class="_3vXUY" data-reactid="542"><img class="FATms" src="/wp-content/uploads/2017/08/TRIBECA-LOGO-280x210-OPT-1.png" alt="" data-reactid="543"/></span><h4 class="_30403" data-reactid="544">Tribeca</h4><!-- react-text: 545 --><!-- /react-text --></a></li><li class="_1HYFN" style="transition-delay:1.1407561694088812s;" data-reactid="546"><a href="http://www.bochcenter.org/discover/our-theatres/wang-theatre/wang-theatre-landing-page" class="btn btn-plain _3HAIE" target="_blank" data-analytics="affinity-flyout-img" rel="noopener noreferrer" data-reactid="547"><span class="_3vXUY" data-reactid="548"><img class="FATms" src="/wp-content/uploads/2017/09/BC__Wang-White-280x210-OPT.png" alt="" data-reactid="549"/></span><h4 class="_30403" data-reactid="550">Wang Theatre</h4><!-- react-text: 551 --><!-- /react-text --></a></li></ul></div></div></div></div></div></nav></div></div><!-- react-empty: 552 --><div data-reactid="553"><main class="V-P9R" data-reactid="554"><section class="_1jB-r _16Myp" data-selector="hero-event-detail__container" data-reactid="555"><div class="_2W8yk" data-reactid="556"><picture class="" data-object-fit="cover" data-reactid="557"><source srcset="/wp-content/uploads/2017/08/151209_ELF-L-2740x1020-OPT.jpg" media="(max-width: 768px)" data-reactid="558"/><source srcset="/wp-content/uploads/2017/08/151209_ELF-L-2740x1020-OPT.jpg" media="(max-width: 1024px)" data-reactid="559"/><source srcset="/wp-content/uploads/2017/08/151209_ELF-L-2740x1020-OPT.jpg" media="(min-width: 1024px)" data-reactid="560"/><img src="/wp-content/uploads/2017/08/151209_ELF-L-2740x1020-OPT.jpg" data-object-fit="cover" class="_270to LO0_P " alt="" data-reactid="561"/></picture></div><div class="_1JrEw container" data-reactid="562"><div class="_1WBw_ wwUIe" data-reactid="563"><div class="_1BH1B" data-reactid="564"><header class="section-header" data-reactid="565"><p class="eyebrow" data-reactid="566">Family</p><h1 class="h2" data-reactid="567">Elf the Musical</h1></header><div class="URV2H" data-reactid="568"><button id="" class="btn btn-secondary-inverted _3LVIn" data-analytics="detail-explore-cta" tabindex="0" role="button" aria-label="" data-reactid="569"><!-- react-text: 570 -->Explore This Event<!-- /react-text --><svg style="height:25px;width:25px;" class="YFXFc theme-highlight arrow-down " viewBox="0 0 24 24" aria-hidden="true" data-reactid="571"><path class="st0" d="M11.5,18.1l0.4,0.4l0.4-0.4l0,0l3.8-3.8c0.2-0.2,0.2-0.5,0-0.7c-0.2-0.2-0.5-0.2-0.7,0l-2.9,2.9V5.7 c0-0.3-0.2-0.5-0.5-0.5s-0.5,0.2-0.5,0.5v10.8l-2.9-2.9c-0.2-0.2-0.5-0.2-0.7,0c-0.1,0.1-0.1,0.2-0.1,0.4s0,0.3,0.1,0.4L11.5,18.1 C11.5,18,11.5,18.1,11.5,18.1z"></path></svg><!-- react-text: 572 --><!-- /react-text --></button></div></div><picture class="_1e7Ku" data-object-fit="cover" data-reactid="573"><source srcset="/wp-content/uploads/2017/08/151209_ELF_1906-x-1072_photo-OPT.jpg" media="(max-width: 768px)" data-reactid="574"/><source srcset="/wp-content/uploads/2017/08/151209_ELF_1906-x-1072_photo-OPT.jpg" media="(max-width: 1024px)" data-reactid="575"/><source srcset="/wp-content/uploads/2017/08/151209_ELF_1906-x-1072_photo-OPT.jpg" media="(min-width: 1024px)" data-reactid="576"/><img src="/wp-content/uploads/2017/08/151209_ELF_1906-x-1072_photo-OPT.jpg" class="_270to" alt="" data-reactid="577"/></picture></div></div><div class="mkXQg" data-reactid="578"><div class="_2iSrs" data-reactid="579"><canvas class="_2X6Cr Mwjxp" data-reactid="580"></canvas></div><div class="_1LtUF" data-selector="buy-tickets-bar__container" data-reactid="581"><div class="_11u47" data-reactid="582"><div class="h5 ehEAH K5TWo" data-reactid="583">Elf the Musical</div><div class="ehEAH _8n1Wk" data-reactid="584"><p class="eyebrow _1rkAw" data-reactid="585">24 EVENTS</p><div class="_3MSfG" data-reactid="586"><button id="" class="btn btn-link-dotted" data-analytics="filter-date-drop" tabindex="0" role="button" aria-label="" data-reactid="587"><span class="_1qRJP" data-reactid="588"><time datetime="2017-12-13T19:00:00-05:00" class="showdt" data-reactid="589"><strong class="showdt__date" data-reactid="590">Wed, Dec 13</strong><span class="_1w_6c" data-reactid="591">/</span><!-- react-text: 592 -->7:00pm<!-- /react-text --></time></span><svg style="height:14px;width:14px;" class="YFXFc theme-white msg-caret-down _28OGJ" viewBox="0 0 12 8" aria-hidden="true" data-reactid="593"><title>caret2</title><g><g><g><polyline class="st0" points="10.1,0.7 5.4,5.4 0.7,0.7 "></polyline></g></g></g></svg><!-- react-text: 594 --><!-- /react-text --></button><div class="_3t05Z" data-reactid="595"><div class="iNyJ_" style="top:0px;" data-reactid="596"><div class="_3ZNiX" data-reactid="597"><svg style="height:26px;width:26px;" class="YFXFc theme-white msg-ticket _2iAMQ" viewBox="0 0 24 24" aria-hidden="true" data-reactid="598"><g></g><g><g><path d="M20.27,6.29l-0.71,0.71c-0.71,0.71-1.85,0.7-2.55,0c-0.34-0.34-0.53-0.79-0.53-1.28 s0.19-0.94,0.53-1.28l0.71-0.71l-3.4-3.4L0.33,14.31l3.4,3.4l0.71-0.71c0.71-0.7,1.85-0.7,2.55,0c0.34,0.34,0.53,0.79,0.53,1.28 s-0.19,0.94-0.53,1.28l-0.71,0.71l3.4,3.4L23.67,9.69L20.27,6.29z M9.02,20.17c0.33-0.57,0.5-1.22,0.5-1.89 c0-1.02-0.4-1.97-1.12-2.69c-1.24-1.24-3.13-1.44-4.58-0.61l-0.67-0.66L14.32,3.16l0.66,0.66c-0.33,0.57-0.5,1.22-0.5,1.89 c0,1.02,0.4,1.97,1.12,2.69c1.24,1.24,3.13,1.44,4.58,0.61l0.67,0.66L9.68,20.84L9.02,20.17z"></path><rect x="11.04" y="7.58" transform="matrix(0.7071 -0.7071 0.7071 0.7071 -2.3995 10.7627)" width="1.5" height="1.39"></rect><rect x="15.03" y="11.46" transform="matrix(-0.7071 -0.7071 0.7071 -0.7071 18.2066 31.9564)" width="1.39" height="1.5"></rect><rect x="13.01" y="9.55" transform="matrix(0.7071 -0.7071 0.7071 0.7071 -3.2134 12.7276)" width="1.5" height="1.39"></rect></g></g></svg><span class="_1Xz9H" data-reactid="599">Select Event Date</span><button class="_3szCb" data-reactid="600"><svg style="height:16px;width:16px;" class="YFXFc theme-white close _2iAMQ" viewBox="0 0 24 24" aria-hidden="true" data-reactid="601"><g><path d="M12.7,12L22.9,1.8c0.2-0.2,0.2-0.5,0-0.7c-0.2-0.2-0.5-0.2-0.7,0L12,11.3L1.8,1.1C1.7,1,1.3,1,1.1,1.1 C1,1.3,1,1.7,1.1,1.8L11.3,12L1.1,22.2c-0.2,0.2-0.2,0.5,0,0.7C1.2,23,1.4,23,1.5,23s0.3,0,0.4-0.1L12,12.7l10.2,10.2 c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1c0.2-0.2,0.2-0.5,0-0.7L12.7,12z"></path></g></svg></button></div><div class="_3VIPH" data-reactid="602"><div data-reactid="603"><div class="_1KGJx" data-reactid="604"><button class="_8Ldk_ _3K8rx" data-reactid="605"><svg style="height:24px;width:24px;" class="YFXFc theme-default dropdown-check _2DAyO" viewBox="0 0 24 24" aria-hidden="true" data-reactid="606"><g><path d="M1,10.14,7.06,15,15,1" transform="translate(-0.37 -0.51)"></path></g></svg><time datetime="2017-12-13T19:00:00-05:00" class="showdt" data-reactid="607"><strong class="showdt__date" data-reactid="608">Wed, Dec 13</strong><span class="_1w_6c" data-reactid="609">/</span><!-- react-text: 610 -->7:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="611"><!-- react-text: 612 --><!-- /react-text --><time datetime="2017-12-14T11:00:00-05:00" class="showdt" data-reactid="613"><strong class="showdt__date" data-reactid="614">Thu, Dec 14</strong><span class="_1w_6c" data-reactid="615">/</span><!-- react-text: 616 -->11:00am<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="617"><!-- react-text: 618 --><!-- /react-text --><time datetime="2017-12-15T11:00:00-05:00" class="showdt" data-reactid="619"><strong class="showdt__date" data-reactid="620">Fri, Dec 15</strong><span class="_1w_6c" data-reactid="621">/</span><!-- react-text: 622 -->11:00am<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="623"><!-- react-text: 624 --><!-- /react-text --><time datetime="2017-12-15T19:00:00-05:00" class="showdt" data-reactid="625"><strong class="showdt__date" data-reactid="626">Fri, Dec 15</strong><span class="_1w_6c" data-reactid="627">/</span><!-- react-text: 628 -->7:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="629"><!-- react-text: 630 --><!-- /react-text --><time datetime="2017-12-16T13:00:00-05:00" class="showdt" data-reactid="631"><strong class="showdt__date" data-reactid="632">Sat, Dec 16</strong><span class="_1w_6c" data-reactid="633">/</span><!-- react-text: 634 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="635"><!-- react-text: 636 --><!-- /react-text --><time datetime="2017-12-16T18:00:00-05:00" class="showdt" data-reactid="637"><strong class="showdt__date" data-reactid="638">Sat, Dec 16</strong><span class="_1w_6c" data-reactid="639">/</span><!-- react-text: 640 -->6:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="641"><!-- react-text: 642 --><!-- /react-text --><time datetime="2017-12-17T13:00:00-05:00" class="showdt" data-reactid="643"><strong class="showdt__date" data-reactid="644">Sun, Dec 17</strong><span class="_1w_6c" data-reactid="645">/</span><!-- react-text: 646 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="647"><!-- react-text: 648 --><!-- /react-text --><time datetime="2017-12-17T18:00:00-05:00" class="showdt" data-reactid="649"><strong class="showdt__date" data-reactid="650">Sun, Dec 17</strong><span class="_1w_6c" data-reactid="651">/</span><!-- react-text: 652 -->6:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="653"><!-- react-text: 654 --><!-- /react-text --><time datetime="2017-12-19T19:00:00-05:00" class="showdt" data-reactid="655"><strong class="showdt__date" data-reactid="656">Tue, Dec 19</strong><span class="_1w_6c" data-reactid="657">/</span><!-- react-text: 658 -->7:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="659"><!-- react-text: 660 --><!-- /react-text --><time datetime="2017-12-20T14:00:00-05:00" class="showdt" data-reactid="661"><strong class="showdt__date" data-reactid="662">Wed, Dec 20</strong><span class="_1w_6c" data-reactid="663">/</span><!-- react-text: 664 -->2:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="665"><!-- react-text: 666 --><!-- /react-text --><time datetime="2017-12-20T19:00:00-05:00" class="showdt" data-reactid="667"><strong class="showdt__date" data-reactid="668">Wed, Dec 20</strong><span class="_1w_6c" data-reactid="669">/</span><!-- react-text: 670 -->7:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="671"><!-- react-text: 672 --><!-- /react-text --><time datetime="2017-12-21T19:00:00-05:00" class="showdt" data-reactid="673"><strong class="showdt__date" data-reactid="674">Thu, Dec 21</strong><span class="_1w_6c" data-reactid="675">/</span><!-- react-text: 676 -->7:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="677"><!-- react-text: 678 --><!-- /react-text --><time datetime="2017-12-22T14:00:00-05:00" class="showdt" data-reactid="679"><strong class="showdt__date" data-reactid="680">Fri, Dec 22</strong><span class="_1w_6c" data-reactid="681">/</span><!-- react-text: 682 -->2:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="683"><!-- react-text: 684 --><!-- /react-text --><time datetime="2017-12-22T19:00:00-05:00" class="showdt" data-reactid="685"><strong class="showdt__date" data-reactid="686">Fri, Dec 22</strong><span class="_1w_6c" data-reactid="687">/</span><!-- react-text: 688 -->7:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="689"><!-- react-text: 690 --><!-- /react-text --><time datetime="2017-12-23T13:00:00-05:00" class="showdt" data-reactid="691"><strong class="showdt__date" data-reactid="692">Sat, Dec 23</strong><span class="_1w_6c" data-reactid="693">/</span><!-- react-text: 694 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="695"><!-- react-text: 696 --><!-- /react-text --><time datetime="2017-12-23T18:00:00-05:00" class="showdt" data-reactid="697"><strong class="showdt__date" data-reactid="698">Sat, Dec 23</strong><span class="_1w_6c" data-reactid="699">/</span><!-- react-text: 700 -->6:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="701"><!-- react-text: 702 --><!-- /react-text --><time datetime="2017-12-24T13:00:00-05:00" class="showdt" data-reactid="703"><strong class="showdt__date" data-reactid="704">Sun, Dec 24</strong><span class="_1w_6c" data-reactid="705">/</span><!-- react-text: 706 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="707"><!-- react-text: 708 --><!-- /react-text --><time datetime="2017-12-26T13:00:00-05:00" class="showdt" data-reactid="709"><strong class="showdt__date" data-reactid="710">Tue, Dec 26</strong><span class="_1w_6c" data-reactid="711">/</span><!-- react-text: 712 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="713"><!-- react-text: 714 --><!-- /react-text --><time datetime="2017-12-26T18:00:00-05:00" class="showdt" data-reactid="715"><strong class="showdt__date" data-reactid="716">Tue, Dec 26</strong><span class="_1w_6c" data-reactid="717">/</span><!-- react-text: 718 -->6:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="719"><!-- react-text: 720 --><!-- /react-text --><time datetime="2017-12-27T13:00:00-05:00" class="showdt" data-reactid="721"><strong class="showdt__date" data-reactid="722">Wed, Dec 27</strong><span class="_1w_6c" data-reactid="723">/</span><!-- react-text: 724 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="725"><!-- react-text: 726 --><!-- /react-text --><time datetime="2017-12-28T13:00:00-05:00" class="showdt" data-reactid="727"><strong class="showdt__date" data-reactid="728">Thu, Dec 28</strong><span class="_1w_6c" data-reactid="729">/</span><!-- react-text: 730 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="731"><!-- react-text: 732 --><!-- /react-text --><time datetime="2017-12-28T18:00:00-05:00" class="showdt" data-reactid="733"><strong class="showdt__date" data-reactid="734">Thu, Dec 28</strong><span class="_1w_6c" data-reactid="735">/</span><!-- react-text: 736 -->6:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="737"><!-- react-text: 738 --><!-- /react-text --><time datetime="2017-12-29T13:00:00-05:00" class="showdt" data-reactid="739"><strong class="showdt__date" data-reactid="740">Fri, Dec 29</strong><span class="_1w_6c" data-reactid="741">/</span><!-- react-text: 742 -->1:00pm<!-- /react-text --></time></button><button class="_8Ldk_" data-reactid="743"><!-- react-text: 744 --><!-- /react-text --><time datetime="2017-12-29T18:00:00-05:00" class="showdt" data-reactid="745"><strong class="showdt__date" data-reactid="746">Fri, Dec 29</strong><span class="_1w_6c" data-reactid="747">/</span><!-- react-text: 748 -->6:00pm<!-- /react-text --></time></button></div></div></div><button id="" class="btn btn-primary rDA-3" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="749"><!-- react-text: 750 -->Done<!-- /react-text --><!-- react-text: 751 --><!-- /react-text --></button></div></div></div></div><div class="ehEAH _13I9w" data-reactid="752"><p class="eyebrow _1rkAw" data-reactid="753">VENUE</p><p class="_1HYxy" data-reactid="754"><!-- react-text: 755 -->The Theater at Madison Square Garden<!-- /react-text --><!-- react-text: 756 -->, <!-- /react-text --><!-- react-text: 757 -->New York<!-- /react-text --><!-- react-text: 758 -->, <!-- /react-text --><!-- react-text: 759 -->NY<!-- /react-text --></p></div><div class="ehEAH _1NisQ" data-reactid="760"><a href="http://www.ticketmaster.com/elf-the-musical-new-york-new-york-12-13-2017/event/3B0052D4A9CA0EA8?camefrom=CFC_MSG" class="btn btn-primary _2YOqf" target="_blank" data-analytics="detail-hero-buy-cta" rel="noopener noreferrer" data-reactid="761"><!-- react-text: 762 -->Buy Tickets  <!-- /react-text --><span class="_19w_j" data-reactid="763"><svg style="height:25px;width:25px;" class="YFXFc theme-highlight arrow-right " viewBox="0 0 24 24" aria-hidden="true" data-reactid="764"><path d="M18.3,12.4l0.4-0.4l-0.4-0.4c0,0,0,0,0,0l-3.8-3.8c-0.2-0.2-0.5-0.2-0.7,0s-0.2,0.5,0,0.7l2.9,2.9H5.9 c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5h10.8l-2.9,2.9c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L18.3,12.4 C18.2,12.4,18.3,12.4,18.3,12.4z"></path></svg></span><!-- react-text: 765 --><!-- /react-text --></a></div></div></div></div></section><section class="_3gU-M vit8i" data-reactid="766"><div class="container" data-reactid="767"><div class="_2Gy3V" data-reactid="768"><section class="-GZqj page-section" data-selector="about-the-events__container" data-reactid="769"><div class="container" data-reactid="770"><header class="_1Ab8m section-header" data-reactid="771"><h2 data-reactid="772">About the Event</h2></header><div class="_2AmAt" data-reactid="773"><img alt="Chase Preferred Seating" src="/images/logos/Chase-Preferred-Seating.png" data-reactid="774"/></div><div class="_1jLTF" data-reactid="775"><div class="_2owrH" data-reactid="776"><div class="_12rId" data-reactid="777"><div class="_2PRCS _2Xnhr" data-reactid="778"><iframe src="//players.brightcove.net/5461377510001/default_default/index.html?videoId=5655085317001?" allowfullscreen="" class="_2xKsm video-iframe" frameborder="0" data-reactid="779"></iframe></div><p class="eyebrow" data-reactid="780">Overview</p><div data-reactid="781"><div data-reactid="782"><div class="_2FJkH" data-reactid="783"><p><span style="font-size: 1rem;">ELF The Musical is the hilarious tale of Buddy, who crawls into Santa&#8217;s bag of gifts as a child and is mistakenly transported to the North Pole. Buddy grows up thinking he&#8217;s an elf, but be</span></p></div><button id="" class="btn btn-link-underline-inverted T4FNS" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="784"><!-- react-text: 785 -->Show More<!-- /react-text --><!-- react-text: 786 --><!-- /react-text --></button></div></div></div><div data-reactid="787"></div></div><div class="_2BiVo" data-reactid="788"><div class="_1WrzL" data-reactid="789"><p class="eyebrow" data-reactid="790">Price Range</p><p class="_13onR" data-reactid="791"><!-- react-text: 792 -->$<!-- /react-text --><!-- react-text: 793 -->39.00<!-- /react-text --><!-- react-text: 794 --> - $<!-- /react-text --><!-- react-text: 795 -->130.00<!-- /react-text --></p></div></div></div></div></section><section class="page-section small _1K7NM" data-selector="additional-dates__container" data-reactid="796"><div class="container" data-reactid="797"><div class="section-header" data-reactid="798"><p class="eyebrow" data-reactid="799">All event dates &amp; times</p></div><div class="_3LBkm" data-reactid="800"><div class="_3ND21" data-reactid="801"><div class="_2ilZs _3dTeo IkMxY" data-reactid="802"><div class="_31c4z" data-reactid="803"><span class="eyebrow _3d7PE" data-reactid="804">Dec</span><span class="_dEyY h1" data-reactid="805">14</span><span class="eyebrow _3d7PE" data-reactid="806">Thu</span></div></div><div class="_2Oyts" data-reactid="807"><div class="_4iAUz" data-reactid="808"><p class="_2nZEB" data-reactid="809"><time datetime="2017-12-13T19:00:00-05:00" class="showdt" data-reactid="810"><strong class="showdt__date" data-reactid="811">Wed, Dec 13</strong><span class="_1w_6c" data-reactid="812">/</span><!-- react-text: 813 -->7:00pm<!-- /react-text --></time></p></div><a href="http://www.ticketmaster.com/elf-the-musical-new-york-new-york-12-13-2017/event/3B0052D4A9CA0EA8?camefrom=CFC_MSG" class="btn btn-primary _1Y2Q2" target="_blank" data-analytics="detail-about-buy-cta" rel="noopener noreferrer" data-reactid="814"><!-- react-text: 815 -->Buy tickets<!-- /react-text --><span class="JOtos" data-reactid="816">Go to ticket master </span></a></div></div><div class="_3ND21" data-reactid="817"><div class="_2ilZs _3dTeo IkMxY" data-reactid="818"><div class="_31c4z" data-reactid="819"><span class="eyebrow _3d7PE" data-reactid="820">Dec</span><span class="_dEyY h1" data-reactid="821">14</span><span class="eyebrow _3d7PE" data-reactid="822">Thu</span></div></div><div class="_2Oyts" data-reactid="823"><div class="_4iAUz" data-reactid="824"><p class="_2nZEB" data-reactid="825"><time datetime="2017-12-14T11:00:00-05:00" class="showdt" data-reactid="826"><strong class="showdt__date" data-reactid="827">Thu, Dec 14</strong><span class="_1w_6c" data-reactid="828">/</span><!-- react-text: 829 -->11:00am<!-- /react-text --></time></p></div><a href="http://www.ticketmaster.com/elf-the-musical-new-york-new-york-12-14-2017/event/3B0052D4A9CB0EAA?camefrom=CFC_MSG" class="btn btn-primary _1Y2Q2" target="_blank" data-analytics="detail-about-buy-cta" rel="noopener noreferrer" data-reactid="830"><!-- react-text: 831 -->Buy tickets<!-- /react-text --><span class="JOtos" data-reactid="832">Go to ticket master </span></a></div></div><div class="_3ND21" data-reactid="833"><div class="_2ilZs _3dTeo IkMxY" data-reactid="834"><div class="_31c4z" data-reactid="835"><span class="eyebrow _3d7PE" data-reactid="836">Dec</span><span class="_dEyY h1" data-reactid="837">15</span><span class="eyebrow _3d7PE" data-reactid="838">Fri</span></div></div><div class="_2Oyts" data-reactid="839"><div class="_4iAUz" data-reactid="840"><div data-reactid="841"><p class="OckXO" data-reactid="842"><strong data-reactid="843"><!-- react-text: 844 -->Fri, Dec 15<!-- /react-text --><!-- react-text: 845 --> /<!-- /react-text --></strong><!-- react-text: 846 --> <!-- /react-text --><!-- react-text: 847 -->2 event times<!-- /react-text --></p><ul data-reactid="848"><li class="_27qlq" data-reactid="849">11:00am</li><li class="_27qlq" data-reactid="850">7:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="851"><!-- react-text: 852 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="853">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="854"><div class="_2ilZs _3dTeo IkMxY" data-reactid="855"><div class="_31c4z" data-reactid="856"><span class="eyebrow _3d7PE" data-reactid="857">Dec</span><span class="_dEyY h1" data-reactid="858">16</span><span class="eyebrow _3d7PE" data-reactid="859">Sat</span></div></div><div class="_2Oyts" data-reactid="860"><div class="_4iAUz" data-reactid="861"><div data-reactid="862"><p class="OckXO" data-reactid="863"><strong data-reactid="864"><!-- react-text: 865 -->Sat, Dec 16<!-- /react-text --><!-- react-text: 866 --> /<!-- /react-text --></strong><!-- react-text: 867 --> <!-- /react-text --><!-- react-text: 868 -->2 event times<!-- /react-text --></p><ul data-reactid="869"><li class="_27qlq" data-reactid="870">1:00pm</li><li class="_27qlq" data-reactid="871">6:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="872"><!-- react-text: 873 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="874">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="875"><div class="_2ilZs _3dTeo IkMxY" data-reactid="876"><div class="_31c4z" data-reactid="877"><span class="eyebrow _3d7PE" data-reactid="878">Dec</span><span class="_dEyY h1" data-reactid="879">17</span><span class="eyebrow _3d7PE" data-reactid="880">Sun</span></div></div><div class="_2Oyts" data-reactid="881"><div class="_4iAUz" data-reactid="882"><div data-reactid="883"><p class="OckXO" data-reactid="884"><strong data-reactid="885"><!-- react-text: 886 -->Sun, Dec 17<!-- /react-text --><!-- react-text: 887 --> /<!-- /react-text --></strong><!-- react-text: 888 --> <!-- /react-text --><!-- react-text: 889 -->2 event times<!-- /react-text --></p><ul data-reactid="890"><li class="_27qlq" data-reactid="891">1:00pm</li><li class="_27qlq" data-reactid="892">6:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="893"><!-- react-text: 894 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="895">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="896"><div class="_2ilZs _3dTeo IkMxY" data-reactid="897"><div class="_31c4z" data-reactid="898"><span class="eyebrow _3d7PE" data-reactid="899">Dec</span><span class="_dEyY h1" data-reactid="900">20</span><span class="eyebrow _3d7PE" data-reactid="901">Wed</span></div></div><div class="_2Oyts" data-reactid="902"><div class="_4iAUz" data-reactid="903"><p class="_2nZEB" data-reactid="904"><time datetime="2017-12-19T19:00:00-05:00" class="showdt" data-reactid="905"><strong class="showdt__date" data-reactid="906">Tue, Dec 19</strong><span class="_1w_6c" data-reactid="907">/</span><!-- react-text: 908 -->7:00pm<!-- /react-text --></time></p></div><a href="http://www.ticketmaster.com/elf-the-musical-new-york-new-york-12-19-2017/event/3B0052D4AD500FE9?camefrom=CFC_MSG" class="btn btn-primary _1Y2Q2" target="_blank" data-analytics="detail-about-buy-cta" rel="noopener noreferrer" data-reactid="909"><!-- react-text: 910 -->Buy tickets<!-- /react-text --><span class="JOtos" data-reactid="911">Go to ticket master </span></a></div></div><div class="_3ND21" data-reactid="912"><div class="_2ilZs _3dTeo IkMxY" data-reactid="913"><div class="_31c4z" data-reactid="914"><span class="eyebrow _3d7PE" data-reactid="915">Dec</span><span class="_dEyY h1" data-reactid="916">20</span><span class="eyebrow _3d7PE" data-reactid="917">Wed</span></div></div><div class="_2Oyts" data-reactid="918"><div class="_4iAUz" data-reactid="919"><div data-reactid="920"><p class="OckXO" data-reactid="921"><strong data-reactid="922"><!-- react-text: 923 -->Wed, Dec 20<!-- /react-text --><!-- react-text: 924 --> /<!-- /react-text --></strong><!-- react-text: 925 --> <!-- /react-text --><!-- react-text: 926 -->2 event times<!-- /react-text --></p><ul data-reactid="927"><li class="_27qlq" data-reactid="928">2:00pm</li><li class="_27qlq" data-reactid="929">7:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="930"><!-- react-text: 931 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="932">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="933"><div class="_2ilZs _3dTeo IkMxY" data-reactid="934"><div class="_31c4z" data-reactid="935"><span class="eyebrow _3d7PE" data-reactid="936">Dec</span><span class="_dEyY h1" data-reactid="937">22</span><span class="eyebrow _3d7PE" data-reactid="938">Fri</span></div></div><div class="_2Oyts" data-reactid="939"><div class="_4iAUz" data-reactid="940"><p class="_2nZEB" data-reactid="941"><time datetime="2017-12-21T19:00:00-05:00" class="showdt" data-reactid="942"><strong class="showdt__date" data-reactid="943">Thu, Dec 21</strong><span class="_1w_6c" data-reactid="944">/</span><!-- react-text: 945 -->7:00pm<!-- /react-text --></time></p></div><a href="http://www.ticketmaster.com/elf-the-musical-new-york-new-york-12-21-2017/event/3B0052D4A9CF0EB1?camefrom=CFC_MSG" class="btn btn-primary _1Y2Q2" target="_blank" data-analytics="detail-about-buy-cta" rel="noopener noreferrer" data-reactid="946"><!-- react-text: 947 -->Buy tickets<!-- /react-text --><span class="JOtos" data-reactid="948">Go to ticket master </span></a></div></div><div class="_3ND21" data-reactid="949"><div class="_2ilZs _3dTeo IkMxY" data-reactid="950"><div class="_31c4z" data-reactid="951"><span class="eyebrow _3d7PE" data-reactid="952">Dec</span><span class="_dEyY h1" data-reactid="953">22</span><span class="eyebrow _3d7PE" data-reactid="954">Fri</span></div></div><div class="_2Oyts" data-reactid="955"><div class="_4iAUz" data-reactid="956"><div data-reactid="957"><p class="OckXO" data-reactid="958"><strong data-reactid="959"><!-- react-text: 960 -->Fri, Dec 22<!-- /react-text --><!-- react-text: 961 --> /<!-- /react-text --></strong><!-- react-text: 962 --> <!-- /react-text --><!-- react-text: 963 -->2 event times<!-- /react-text --></p><ul data-reactid="964"><li class="_27qlq" data-reactid="965">2:00pm</li><li class="_27qlq" data-reactid="966">7:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="967"><!-- react-text: 968 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="969">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="970"><div class="_2ilZs _3dTeo IkMxY" data-reactid="971"><div class="_31c4z" data-reactid="972"><span class="eyebrow _3d7PE" data-reactid="973">Dec</span><span class="_dEyY h1" data-reactid="974">23</span><span class="eyebrow _3d7PE" data-reactid="975">Sat</span></div></div><div class="_2Oyts" data-reactid="976"><div class="_4iAUz" data-reactid="977"><div data-reactid="978"><p class="OckXO" data-reactid="979"><strong data-reactid="980"><!-- react-text: 981 -->Sat, Dec 23<!-- /react-text --><!-- react-text: 982 --> /<!-- /react-text --></strong><!-- react-text: 983 --> <!-- /react-text --><!-- react-text: 984 -->2 event times<!-- /react-text --></p><ul data-reactid="985"><li class="_27qlq" data-reactid="986">1:00pm</li><li class="_27qlq" data-reactid="987">6:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="988"><!-- react-text: 989 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="990">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="991"><div class="_2ilZs _3dTeo IkMxY" data-reactid="992"><div class="_31c4z" data-reactid="993"><span class="eyebrow _3d7PE" data-reactid="994">Dec</span><span class="_dEyY h1" data-reactid="995">24</span><span class="eyebrow _3d7PE" data-reactid="996">Sun</span></div></div><div class="_2Oyts" data-reactid="997"><div class="_4iAUz" data-reactid="998"><p class="_2nZEB" data-reactid="999"><time datetime="2017-12-24T13:00:00-05:00" class="showdt" data-reactid="1000"><strong class="showdt__date" data-reactid="1001">Sun, Dec 24</strong><span class="_1w_6c" data-reactid="1002">/</span><!-- react-text: 1003 -->1:00pm<!-- /react-text --></time></p></div><a href="http://www.ticketmaster.com/elf-the-musical-new-york-new-york-12-24-2017/event/3B0052D4AB800ED9?camefrom=CFC_MSG" class="btn btn-primary _1Y2Q2" target="_blank" data-analytics="detail-about-buy-cta" rel="noopener noreferrer" data-reactid="1004"><!-- react-text: 1005 -->Buy tickets<!-- /react-text --><span class="JOtos" data-reactid="1006">Go to ticket master </span></a></div></div><div class="_3ND21" data-reactid="1007"><div class="_2ilZs _3dTeo IkMxY" data-reactid="1008"><div class="_31c4z" data-reactid="1009"><span class="eyebrow _3d7PE" data-reactid="1010">Dec</span><span class="_dEyY h1" data-reactid="1011">26</span><span class="eyebrow _3d7PE" data-reactid="1012">Tue</span></div></div><div class="_2Oyts" data-reactid="1013"><div class="_4iAUz" data-reactid="1014"><div data-reactid="1015"><p class="OckXO" data-reactid="1016"><strong data-reactid="1017"><!-- react-text: 1018 -->Tue, Dec 26<!-- /react-text --><!-- react-text: 1019 --> /<!-- /react-text --></strong><!-- react-text: 1020 --> <!-- /react-text --><!-- react-text: 1021 -->2 event times<!-- /react-text --></p><ul data-reactid="1022"><li class="_27qlq" data-reactid="1023">1:00pm</li><li class="_27qlq" data-reactid="1024">6:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="1025"><!-- react-text: 1026 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="1027">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="1028"><div class="_2ilZs _3dTeo IkMxY" data-reactid="1029"><div class="_31c4z" data-reactid="1030"><span class="eyebrow _3d7PE" data-reactid="1031">Dec</span><span class="_dEyY h1" data-reactid="1032">27</span><span class="eyebrow _3d7PE" data-reactid="1033">Wed</span></div></div><div class="_2Oyts" data-reactid="1034"><div class="_4iAUz" data-reactid="1035"><p class="_2nZEB" data-reactid="1036"><time datetime="2017-12-27T13:00:00-05:00" class="showdt" data-reactid="1037"><strong class="showdt__date" data-reactid="1038">Wed, Dec 27</strong><span class="_1w_6c" data-reactid="1039">/</span><!-- react-text: 1040 -->1:00pm<!-- /react-text --></time></p></div><a href="http://www.ticketmaster.com/elf-the-musical-new-york-new-york-12-27-2017/event/3B0052D4AD5B102C?camefrom=CFC_MSG" class="btn btn-primary _1Y2Q2" target="_blank" data-analytics="detail-about-buy-cta" rel="noopener noreferrer" data-reactid="1041"><!-- react-text: 1042 -->Buy tickets<!-- /react-text --><span class="JOtos" data-reactid="1043">Go to ticket master </span></a></div></div><div class="_3ND21" data-reactid="1044"><div class="_2ilZs _3dTeo IkMxY" data-reactid="1045"><div class="_31c4z" data-reactid="1046"><span class="eyebrow _3d7PE" data-reactid="1047">Dec</span><span class="_dEyY h1" data-reactid="1048">28</span><span class="eyebrow _3d7PE" data-reactid="1049">Thu</span></div></div><div class="_2Oyts" data-reactid="1050"><div class="_4iAUz" data-reactid="1051"><div data-reactid="1052"><p class="OckXO" data-reactid="1053"><strong data-reactid="1054"><!-- react-text: 1055 -->Thu, Dec 28<!-- /react-text --><!-- react-text: 1056 --> /<!-- /react-text --></strong><!-- react-text: 1057 --> <!-- /react-text --><!-- react-text: 1058 -->2 event times<!-- /react-text --></p><ul data-reactid="1059"><li class="_27qlq" data-reactid="1060">1:00pm</li><li class="_27qlq" data-reactid="1061">6:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="1062"><!-- react-text: 1063 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="1064">Go to ticket master </span></button></div></div><div class="_3ND21" data-reactid="1065"><div class="_2ilZs _3dTeo IkMxY" data-reactid="1066"><div class="_31c4z" data-reactid="1067"><span class="eyebrow _3d7PE" data-reactid="1068">Dec</span><span class="_dEyY h1" data-reactid="1069">29</span><span class="eyebrow _3d7PE" data-reactid="1070">Fri</span></div></div><div class="_2Oyts" data-reactid="1071"><div class="_4iAUz" data-reactid="1072"><div data-reactid="1073"><p class="OckXO" data-reactid="1074"><strong data-reactid="1075"><!-- react-text: 1076 -->Fri, Dec 29<!-- /react-text --><!-- react-text: 1077 --> /<!-- /react-text --></strong><!-- react-text: 1078 --> <!-- /react-text --><!-- react-text: 1079 -->2 event times<!-- /react-text --></p><ul data-reactid="1080"><li class="_27qlq" data-reactid="1081">1:00pm</li><li class="_27qlq" data-reactid="1082">6:00pm</li></ul></div></div><button id="" class="btn btn-primary _1Y2Q2" data-analytics="detail-about-buy-cta" tabindex="0" role="button" aria-label="" data-reactid="1083"><!-- react-text: 1084 -->Buy tickets<!-- /react-text --><span class="_1QPH9" data-reactid="1085">Go to ticket master </span></button></div></div></div><button id="" class="btn btn-link-underline-inverted _3p1Jm" data-analytics="" tabindex="0" role="button" aria-label="" data-reactid="1086"><!-- react-text: 1087 -->Show all event dates &amp; times<!-- /react-text --><!-- react-text: 1088 --><!-- /react-text --></button></div></section><section class="page-section _2_Gfo" data-selector="content-card__container" data-reactid="1089"><div class="_292Z2" data-reactid="1090"><div class="_3FQt8" data-reactid="1091"><div class="_3PlPB" data-reactid="1092"><picture class="" data-object-fit="contain" data-reactid="1093"><source srcset="/wp-content/uploads/2017/08/chase-article-card-380x380.jpg" media="(max-width: 768px)" data-reactid="1094"/><source srcset="/wp-content/uploads/2017/08/chase-article-card-380x380.jpg" media="(max-width: 1024px)" data-reactid="1095"/><source srcset="/wp-content/uploads/2017/08/chase-article-card-380x380.jpg" media="(min-width: 1024px)" data-reactid="1096"/><img src="/wp-content/uploads/2017/08/chase-article-card-380x380.jpg" data-object-fit="contain" class="_270to _2RmZI " alt="" data-reactid="1097"/></picture></div></div><div class="_2Ia0h" data-reactid="1098"><div class="nVE7T" data-reactid="1099"><h5 class="h5 vo6nq" data-reactid="1100">Cardholders Get More</h5><p data-reactid="1101">Chase is proud to be the Marquee Partner of Madison Square Garden.</p></div><div class="_3xsLd" data-reactid="1102"><a href="/chase-cardholder-benefits" class="btn btn-link-primary-inverted-custom-icon _3KfMH" target="_self" data-analytics="detail-spons-cta" data-reactid="1103"><!-- react-text: 1104 -->Learn More<!-- /react-text --><!-- react-text: 1105 --> <!-- /react-text --><svg style="height:28px;width:28px;" class="YFXFc theme-highlight arrow-right " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1106"><path d="M18.3,12.4l0.4-0.4l-0.4-0.4c0,0,0,0,0,0l-3.8-3.8c-0.2-0.2-0.5-0.2-0.7,0s-0.2,0.5,0,0.7l2.9,2.9H5.9 c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5h10.8l-2.9,2.9c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L18.3,12.4 C18.2,12.4,18.3,12.4,18.3,12.4z"></path></svg><!-- react-text: 1107 --><!-- /react-text --></a><a href="/chase-cardholder-benefits" class="btn btn-primary _36KMm" target="_self" data-analytics="detail-spons-cta" data-reactid="1108"><!-- react-text: 1109 -->Learn More<!-- /react-text --><!-- react-text: 1110 --><!-- /react-text --></a></div></div></div></section></div><aside class="_3SLQg page-section" data-reactid="1111"><div id="div-id-for-skyscraper1" class="" data-reactid="1112"></div></aside></div></section><section class="_3gU-M" data-reactid="1113"><div class="container" data-reactid="1114"><div class="_2Gy3V" data-reactid="1115"><section class="page-section" data-selector="group-tickets__container" data-reactid="1116"><header class="section-header" data-reactid="1117"><h2 data-reactid="1118">Group Tickets</h2></header><div class="_1BvRR" data-reactid="1119"><div class="_3TkPf" data-reactid="1120"><picture class="" data-object-fit="cover" data-reactid="1121"><source srcset="/wp-content/uploads/2017/08/151209_ELF-L-756x568.jpg" media="(max-width: 768px)" data-reactid="1122"/><source srcset="/wp-content/uploads/2017/08/151209_ELF-L-756x568.jpg" media="(max-width: 1024px)" data-reactid="1123"/><source srcset="/wp-content/uploads/2017/08/151209_ELF-L-756x568.jpg" media="(min-width: 1024px)" data-reactid="1124"/><img src="/wp-content/uploads/2017/08/151209_ELF-L-756x568.jpg" class="_270to" alt="" data-reactid="1125"/></picture></div><div class="HwFxA" data-reactid="1126"><h3 class="h5 _2LPtp" data-reactid="1127">Bring the whole group!</h3><p data-reactid="1128">Our family shows are the perfect outing to bring people together for a live experience. Whether it be a school, a camp or just a large group of friends and families, our shows have something for everyone.</p><section class="page-section kc5dj lA72r" data-selector="contact-block__container" data-reactid="1129"><div class="container small _1lQpK" data-reactid="1130"><a href="mailto:group.sales@msg.com" class="btn btn-primary _2qPAs" target="_blank" data-analytics="detail-contact-cta" rel="noopener noreferrer" data-reactid="1131"><!-- react-text: 1132 -->Email Us<!-- /react-text --><!-- react-text: 1133 --><!-- /react-text --></a><a href="tel:212.465.6080" class="btn btn-plain _2zXIT call" target="_self" data-analytics="" data-reactid="1134"><span class="_3L90F" data-reactid="1135"><svg style="height:24px;width:24px;" class="YFXFc theme-default call " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1136"><g><path d="M16.7,15.8c-0.4-0.4-1-0.7-1.6-0.7c-0.6,0-1.2,0.2-1.6,0.7l-0.4,0.4c-1.9-1.6-3.7-3.4-5.3-5.3l0.4-0.4 c0.9-0.9,0.9-2.3,0-3.2L6.2,5.3c-0.4-0.4-1-0.7-1.6-0.7C4,4.6,3.4,4.9,3,5.3L1.9,6.4c-1.1,1.1-1.2,2.8-0.4,4c3.1,4.7,7.3,8.9,12,12 c0.5,0.3,1.1,0.5,1.8,0.5c0.9,0,1.7-0.3,2.3-0.9l1.1-1.1c0.9-0.9,0.9-2.3,0-3.2L16.7,15.8z"></path><path d="M12,1c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5c5.6,0,10.1,4.5,10.1,10.1c0,0.3,0.2,0.5,0.5,0.5 S23,12.3,23,12C23,5.9,18.1,1,12,1z"></path><path d="M12,5.6c3.5,0,6.4,2.9,6.4,6.4c0,0.3,0.2,0.5,0.5,0.5s0.5-0.2,0.5-0.5c0-4-3.3-7.3-7.3-7.3 c-0.3,0-0.5,0.2-0.5,0.5S11.7,5.6,12,5.6z"></path><path d="M12,9.3c1.5,0,2.8,1.2,2.8,2.8c0,0.3,0.2,0.5,0.5,0.5c0.3,0,0.5-0.2,0.5-0.5c0-2-1.6-3.7-3.7-3.7 c-0.3,0-0.5,0.2-0.5,0.5C11.5,9,11.7,9.3,12,9.3z"></path></g></svg></span><span class="_3N9kv" data-reactid="1137">Call Us</span><span class="_3QsSS" data-reactid="1138">212.465.6080</span><!-- react-text: 1139 --><!-- /react-text --></a></div></section></div></div><div class="_3Bn_6" data-reactid="1140"><p class="eyebrow" data-reactid="1141">Group Benefits</p><header class="section-header" data-reactid="1142"><h2 data-reactid="1143">More Fun Together</h2></header><h3 class="h5 _2LPtp" data-reactid="1144">Create unforgettable memories for the whole gang with our group sales benefits.</h3><ul class="_15nf2" data-reactid="1145"><li class="_3CECN benefit" data-reactid="1146"><span class="_2Q2u2 theme-rose" data-reactid="1147"><svg style="height:30px;width:30px;" class="YFXFc theme-white seating-2 " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1148"><g></g><g><path d="M23.31,9.65c0.28,0,0.5-0.22,0.5-0.5s-0.22-0.5-0.5-0.5h-0.78V5.57c0-1.38-1.12-2.5-2.5-2.5h-4.06 c-1.38,0-2.5,1.12-2.5,2.5v3.08h-0.78c-0.28,0-0.5,0.22-0.5,0.5s0.22,0.5,0.5,0.5h0.78v2.53c-0.55,0.22-0.93,0.76-0.93,1.39v1.5h2 v3.01h-5v-3.01h2v-1.5c0-0.65-0.42-1.2-1-1.41V9.65h0.78c0.28,0,0.5-0.22,0.5-0.5s-0.22-0.5-0.5-0.5h-0.78V5.57 c0-1.38-1.12-2.5-2.5-2.5H3.97c-1.38,0-2.5,1.12-2.5,2.5v3.08H0.69c-0.28,0-0.5,0.22-0.5,0.5s0.22,0.5,0.5,0.5h0.78v2.53 c-0.55,0.22-0.93,0.76-0.93,1.39v1.5h2v3.01h-1.5c-0.28,0-0.5,0.22-0.5,0.5s0.22,0.5,0.5,0.5h22c0.28,0,0.5-0.22,0.5-0.5 s-0.22-0.5-0.5-0.5h-1.5v-3.01h2v-1.5c0-0.65-0.42-1.2-1-1.41V9.65H23.31z M14.47,5.57c0-0.83,0.67-1.5,1.5-1.5h4.06 c0.83,0,1.5,0.67,1.5,1.5v6.5h-7.06V5.57z M2.47,5.57c0-0.83,0.67-1.5,1.5-1.5h4.06c0.83,0,1.5,0.67,1.5,1.5v6.5H2.47V5.57z M1.53,13.57c0-0.28,0.22-0.5,0.5-0.5h8c0.28,0,0.5,0.22,0.5,0.5v0.5h-9V13.57z M3.53,15.07h5v3.01h-5V15.07z M20.53,18.08h-5 v-3.01h5V18.08z M22.53,14.07h-9v-0.5c0-0.28,0.22-0.5,0.5-0.5h8c0.28,0,0.5,0.22,0.5,0.5V14.07z"></path></g></svg></span><div class="_3YPmz" data-reactid="1149"><h4 class="eKAu6" data-reactid="1150">Enjoy the show together</h4><p class="_33RW4" data-reactid="1151">Secure your own block of seats and experience the show together as a group.</p></div></li><li class="_3CECN benefit" data-reactid="1152"><span class="_2Q2u2 theme-rose" data-reactid="1153"><svg style="height:30px;width:30px;" class="YFXFc theme-white ticket-2 " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1154"><g></g><g><g><path d="M20.04,6.17l-0.35,0.35c-0.37,0.37-0.84,0.59-1.33,0.61c-0.47,0.02-0.9-0.13-1.21-0.44c-0.31-0.31-0.47-0.74-0.44-1.21 c0.02-0.49,0.24-0.96,0.61-1.33l0.35-0.35l-3.18-3.18L0.79,14.31l3.18,3.18l0.35-0.35c0.37-0.37,0.84-0.59,1.33-0.61 c0.5-0.01,0.9,0.13,1.21,0.44c0.65,0.65,0.58,1.8-0.17,2.54l-0.35,0.35l3.17,3.17L23.21,9.34L20.04,6.17z M7.73,19.84 c0.81-1.12,0.78-2.64-0.16-3.58c-0.51-0.51-1.21-0.78-1.97-0.74C5.03,15.56,4.47,15.76,4,16.1l-1.79-1.79l7.87-7.87l0.35-0.35l0,0 l4.05-4.05l1.79,1.79c-0.34,0.48-0.55,1.03-0.58,1.61c-0.04,0.76,0.22,1.46,0.74,1.97s1.22,0.79,1.97,0.74 c0.58-0.03,1.13-0.23,1.61-0.58l1.78,1.78l-4.43,4.43l-0.36,0.35l0,0l-7.5,7.5L7.73,19.84z"></path><rect x="10.57" y="6.97" transform="matrix(0.7091 -0.7052 0.7052 0.7091 -2.0229 9.973)" width="1" height="0.94"></rect><rect x="11.9" y="8.3" transform="matrix(0.7091 -0.7052 0.7052 0.7091 -2.5776 11.2946)" width="1" height="0.94"></rect><rect x="15.87" y="12.3" transform="matrix(0.7091 -0.7052 0.7052 0.7091 -4.2424 15.2597)" width="1" height="0.94"></rect><rect x="14.55" y="10.97" transform="matrix(0.7091 -0.7052 0.7052 0.7091 -3.6877 13.9381)" width="1" height="0.94"></rect><rect x="13.22" y="9.63" transform="matrix(0.7091 -0.7052 0.7052 0.7091 -3.1327 12.6164)" width="1" height="0.94"></rect></g></g></svg></span><div class="_3YPmz" data-reactid="1155"><h4 class="eKAu6" data-reactid="1156">Don&#x27;t break the bank</h4><p class="_33RW4" data-reactid="1157">Group purchasers receive exclusive discounts on tickets.</p></div></li><li class="_3CECN benefit" data-reactid="1158"><span class="_2Q2u2 theme-rose" data-reactid="1159"><svg style="height:30px;width:30px;" class="YFXFc theme-white star-2 " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1160"><g></g><g><g><path d="M23.53,11.68c0-0.14-0.06-0.28-0.17-0.38l-2.33-2.03l1.01-2.93c0.05-0.14,0.03-0.29-0.04-0.41s-0.2-0.21-0.34-0.24 L18.61,5.1l-0.59-3.04c-0.03-0.14-0.12-0.26-0.24-0.34c-0.13-0.07-0.28-0.09-0.41-0.04l-2.93,1L12.4,0.35 c-0.19-0.22-0.56-0.22-0.75,0L9.62,2.69l-2.93-1C6.55,1.63,6.4,1.65,6.28,1.72c-0.12,0.07-0.21,0.2-0.24,0.34L5.44,5.1L2.41,5.69 C2.26,5.72,2.14,5.8,2.07,5.93S1.98,6.21,2.03,6.34l1,2.93L0.7,11.3c-0.11,0.09-0.17,0.23-0.17,0.38s0.06,0.28,0.17,0.38 l2.33,2.03l-1,2.93C1.98,17.15,2,17.3,2.07,17.43s0.2,0.21,0.34,0.24l3.04,0.59l0.59,3.04c0.03,0.14,0.12,0.26,0.24,0.34 c0.12,0.07,0.27,0.09,0.41,0.04l2.93-1l2.03,2.33c0.09,0.11,0.23,0.17,0.38,0.17s0.28-0.06,0.38-0.17l2.03-2.33l2.93,1 c0.14,0.05,0.29,0.03,0.41-0.04c0.12-0.07,0.21-0.2,0.24-0.34l0.59-3.04l3.04-0.59c0.14-0.03,0.26-0.12,0.34-0.24 s0.09-0.28,0.04-0.41l-1.01-2.93l2.33-2.03C23.46,11.96,23.53,11.82,23.53,11.68z M20.11,13.56c-0.15,0.13-0.21,0.35-0.14,0.54 l0.93,2.7l-2.81,0.55c-0.2,0.04-0.36,0.2-0.4,0.4l-0.55,2.8l-2.7-0.93c-0.19-0.07-0.41-0.01-0.54,0.14l-1.88,2.16l-1.88-2.16 c-0.1-0.11-0.24-0.17-0.38-0.17c-0.05,0-0.11,0.01-0.16,0.03l-2.7,0.93l-0.55-2.8c-0.04-0.2-0.19-0.36-0.39-0.4l-2.8-0.55 l0.93-2.7c0.07-0.19,0.01-0.41-0.14-0.54l-2.15-1.88L3.94,9.8C4.1,9.67,4.15,9.46,4.09,9.26l-0.93-2.7l2.8-0.55 c0.2-0.04,0.36-0.19,0.39-0.39l0.55-2.8l2.7,0.93c0.19,0.07,0.41,0.01,0.54-0.14l1.88-2.15L13.9,3.6 c0.13,0.15,0.35,0.21,0.54,0.14l2.7-0.93l0.55,2.8c0.04,0.2,0.2,0.36,0.4,0.4l2.81,0.55l-0.93,2.7c-0.07,0.19-0.01,0.41,0.14,0.54 l2.16,1.88L20.11,13.56z"></path><path d="M15.88,10.18h-2.37l-1.02-2.39c-0.06-0.14-0.19-0.23-0.34-0.23h0c-0.15,0-0.28,0.09-0.34,0.23l-1.03,2.39H8.4 c-0.16,0-0.3,0.1-0.35,0.25s-0.01,0.31,0.11,0.41l2.04,1.7l-1.03,2.74c-0.06,0.16-0.01,0.33,0.13,0.43c0.13,0.1,0.32,0.1,0.45,0 l2.4-1.81l2.39,1.81c0.07,0.05,0.15,0.08,0.23,0.08c0.08,0,0.16-0.02,0.22-0.07c0.13-0.1,0.19-0.28,0.13-0.43l-1.03-2.74l2.04-1.7 c0.12-0.1,0.17-0.27,0.11-0.41C16.18,10.28,16.04,10.18,15.88,10.18z"></path></g></g></svg></span><div class="_3YPmz" data-reactid="1161"><h4 class="eKAu6" data-reactid="1162">Get a personal sales representative</h4><p class="_33RW4" data-reactid="1163">Our group sales department will be there to assist you every step of the way.</p></div></li><li class="_3CECN benefit" data-reactid="1164"><span class="_2Q2u2 theme-rose" data-reactid="1165"><svg style="height:30px;width:30px;" class="YFXFc theme-white savings " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1166"><g><path d="M8.8,7.4c0,0.3,0.2,0.5,0.5,0.5h5.3c0.3,0,0.5-0.2,0.5-0.5c0-1.9,2-4.9,2-5c0.1-0.2,0.1-0.5,0-0.6 c-0.1-0.2-0.4-0.2-0.6-0.1L13.3,3l-0.9-2.1c-0.1-0.2-0.3-0.3-0.5-0.3c-0.2,0-0.4,0.1-0.5,0.3L10.7,3L7.5,1.6C7.3,1.5,7,1.6,6.9,1.7 c-0.1,0.2-0.2,0.4,0,0.6C6.8,2.4,8.8,5.4,8.8,7.4z"></path><path d="M15.2,8.8c-0.1-0.1-0.2-0.1-0.3-0.1H9.1c-0.1,0-0.2,0-0.3,0.1c-2.6,1.9-5.2,5.5-5.2,8.3 c0,4.3,2.7,6.3,8.4,6.3s8.4-2,8.4-6.3C20.4,14.4,17.8,10.7,15.2,8.8z M12.5,20.1v1.1h-1v-1c-1.2-0.2-1.8-1-1.8-2.1v-0.5h1.2v0.4 c0,0.7,0.3,1.2,1,1.2c0.7,0,1.1-0.4,1.1-1c0-0.6-0.4-0.9-1.4-1.5c-1.1-0.6-1.7-1.2-1.7-2.3c0-1,0.6-1.8,1.7-2v-1.1h1v1.1 c1.2,0.2,1.7,1,1.7,2.1v0.4H13v-0.3c0-0.6-0.2-1.1-1-1.1c-0.7,0-1,0.4-1,0.9c0,0.6,0.4,0.9,1.4,1.5c1.2,0.6,1.8,1.1,1.8,2.3 C14.2,19.1,13.6,19.9,12.5,20.1z"></path></g></svg></span><div class="_3YPmz" data-reactid="1167"><h4 class="eKAu6" data-reactid="1168">Ask about flexible payment options</h4><p class="_33RW4" data-reactid="1169">We offer flexible payment options to fit your group&#x27;s needs.</p></div></li></ul><div class="_2S_K0" data-reactid="1170"><a href="mailto:group.sales@msg.com" class="btn btn-primary" target="_blank" data-analytics="detail-inquire-cta" rel="noopener noreferrer" data-reactid="1171"><!-- react-text: 1172 -->Email Us<!-- /react-text --><!-- react-text: 1173 --><!-- /react-text --></a><a href="/group-outings#contact" class="btn btn-link-primary-inverted-custom-icon" target="_blank" data-analytics="detail-explore-ph-cta" rel="noopener noreferrer" data-reactid="1174"><!-- react-text: 1175 -->Contact Us<!-- /react-text --><!-- react-text: 1176 --> <!-- /react-text --><svg style="height:24px;width:24px;" class="YFXFc theme-highlight arrow-right " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1177"><path d="M18.3,12.4l0.4-0.4l-0.4-0.4c0,0,0,0,0,0l-3.8-3.8c-0.2-0.2-0.5-0.2-0.7,0s-0.2,0.5,0,0.7l2.9,2.9H5.9 c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5h10.8l-2.9,2.9c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L18.3,12.4 C18.2,12.4,18.3,12.4,18.3,12.4z"></path></svg><!-- react-text: 1178 --><!-- /react-text --></a></div></div></section></div><aside class="_3SLQg page-section" data-reactid="1179"><div id="div-id-for-skyscraper2" class="" data-reactid="1180"></div></aside></div></section><section class="FqvS8 page-section" data-selector="plan-ahead__container" data-reactid="1181"><div class="container" data-reactid="1182"><div class="" data-reactid="1183"><header class="section-header" data-reactid="1184"><h2 data-reactid="1185">Plan Ahead</h2></header></div><div class="_38lbc" data-reactid="1186"><div class="_3_7zE" data-reactid="1187"><a href="/the-theater-at-msg/seating" class="btn btn-plain _2AcaQ" target="_self" data-analytics="" data-reactid="1188"><div class="_1R9tB" data-reactid="1189"><picture class="" data-object-fit="cover" data-reactid="1190"><source srcset="/wp-content/uploads/2017/08/MSG_123116_740-756x428-OPT.jpg" media="(max-width: 768px)" data-reactid="1191"/><source srcset="/wp-content/uploads/2017/08/MSG_123116_740-756x428-OPT.jpg" media="(max-width: 1024px)" data-reactid="1192"/><source srcset="/wp-content/uploads/2017/08/MSG_123116_740-756x428-OPT.jpg" media="(min-width: 1024px)" data-reactid="1193"/><img src="/wp-content/uploads/2017/08/MSG_123116_740-756x428-OPT.jpg" data-object-fit="cover" class="_270to LO0_P " alt="" data-reactid="1194"/></picture></div><span class="JOtos" data-reactid="1195">Check out your seats</span></a><p class="eyebrow" data-reactid="1196">Seat Map</p><h3 class="h5" data-reactid="1197">Check out your seats</h3><p class="medium" data-reactid="1198">View our seat map to see where you’ll be taking in the action as you enjoy our unforgettable sporting and entertainment events.</p><a href="/the-theater-at-msg/seating" class="btn btn-link-primary-inverted" target="_self" data-analytics="detail-plan-link" data-reactid="1199"><!-- react-text: 1200 -->View Seat Map<!-- /react-text --><svg style="height:24px;width:24px;" class="YFXFc theme-light-blue arrow-right " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1201"><path d="M18.3,12.4l0.4-0.4l-0.4-0.4c0,0,0,0,0,0l-3.8-3.8c-0.2-0.2-0.5-0.2-0.7,0s-0.2,0.5,0,0.7l2.9,2.9H5.9 c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5h10.8l-2.9,2.9c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L18.3,12.4 C18.2,12.4,18.3,12.4,18.3,12.4z"></path></svg><!-- react-text: 1202 --><!-- /react-text --></a></div><div class="_3_7zE" data-reactid="1203"><a href="/the-theater-at-msg/food-drink" class="btn btn-plain _2AcaQ" target="_self" data-analytics="" data-reactid="1204"><div class="_1R9tB" data-reactid="1205"><picture class="" data-object-fit="cover" data-reactid="1206"><source srcset="/wp-content/uploads/2017/08/iStock-480136097-756x428-OPT.jpg" media="(max-width: 768px)" data-reactid="1207"/><source srcset="/wp-content/uploads/2017/08/iStock-480136097-756x428-OPT.jpg" media="(max-width: 1024px)" data-reactid="1208"/><source srcset="/wp-content/uploads/2017/08/iStock-480136097-756x428-OPT.jpg" media="(min-width: 1024px)" data-reactid="1209"/><img src="/wp-content/uploads/2017/08/iStock-480136097-756x428-OPT.jpg" data-object-fit="cover" class="_270to LO0_P " alt="" data-reactid="1210"/></picture></div><span class="JOtos" data-reactid="1211">Grab a bite before the show</span></a><p class="eyebrow" data-reactid="1212">Food &amp; Drink</p><h3 class="h5" data-reactid="1213">Grab a bite before the show</h3><p class="medium" data-reactid="1214">From hot dogs to pretzels, stop by our concession stands with friends and family for pre-theatre fare and drinks.</p><a href="/the-theater-at-msg/food-drink" class="btn btn-link-primary-inverted" target="_self" data-analytics="detail-plan-link" data-reactid="1215"><!-- react-text: 1216 -->Explore Food &amp; Drink<!-- /react-text --><svg style="height:24px;width:24px;" class="YFXFc theme-light-blue arrow-right " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1217"><path d="M18.3,12.4l0.4-0.4l-0.4-0.4c0,0,0,0,0,0l-3.8-3.8c-0.2-0.2-0.5-0.2-0.7,0s-0.2,0.5,0,0.7l2.9,2.9H5.9 c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5h10.8l-2.9,2.9c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L18.3,12.4 C18.2,12.4,18.3,12.4,18.3,12.4z"></path></svg><!-- react-text: 1218 --><!-- /react-text --></a></div><div class="_3_7zE" data-reactid="1219"><a href="/madison-square-garden/directions" class="btn btn-plain _2AcaQ" target="_self" data-analytics="" data-reactid="1220"><div class="_1R9tB" data-reactid="1221"><picture class="" data-object-fit="cover" data-reactid="1222"><source srcset="/wp-content/uploads/2017/08/B70007-756x428-OPT.jpg" media="(max-width: 768px)" data-reactid="1223"/><source srcset="/wp-content/uploads/2017/08/B70007-756x428-OPT.jpg" media="(max-width: 1024px)" data-reactid="1224"/><source srcset="/wp-content/uploads/2017/08/B70007-756x428-OPT.jpg" media="(min-width: 1024px)" data-reactid="1225"/><img src="/wp-content/uploads/2017/08/B70007-756x428-OPT.jpg" data-object-fit="cover" class="_270to LO0_P " alt="" data-reactid="1226"/></picture></div><span class="JOtos" data-reactid="1227">Find your way to The Theater at MSG</span></a><p class="eyebrow" data-reactid="1228">Getting There</p><h3 class="h5" data-reactid="1229">Find your way to The Theater at MSG</h3><p class="medium" data-reactid="1230">We&#x27;re giving you the quickest and easiest ways to get to the World&#x27;s Most Famous Arena—whether you&#x27;re traveling by car or public transportation.</p><a href="/madison-square-garden/directions" class="btn btn-link-primary-inverted" target="_self" data-analytics="detail-plan-link" data-reactid="1231"><!-- react-text: 1232 -->Learn More<!-- /react-text --><svg style="height:24px;width:24px;" class="YFXFc theme-light-blue arrow-right " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1233"><path d="M18.3,12.4l0.4-0.4l-0.4-0.4c0,0,0,0,0,0l-3.8-3.8c-0.2-0.2-0.5-0.2-0.7,0s-0.2,0.5,0,0.7l2.9,2.9H5.9 c-0.3,0-0.5,0.2-0.5,0.5s0.2,0.5,0.5,0.5h10.8l-2.9,2.9c-0.2,0.2-0.2,0.5,0,0.7c0.1,0.1,0.2,0.1,0.4,0.1s0.3,0,0.4-0.1L18.3,12.4 C18.2,12.4,18.3,12.4,18.3,12.4z"></path></svg><!-- react-text: 1234 --><!-- /react-text --></a></div></div></div><div class="_3Vga5" data-reactid="1235"></div></section><section class="_3Ngq5 page-section" data-selector="visual-link-list__container" data-reactid="1236"><div class="container" data-reactid="1237"><header class="section-header" data-reactid="1238"><h3 data-reactid="1239">What else can we help you with?</h3></header><div class="_35MWa" data-reactid="1240"><div class="_1lxAS" data-reactid="1241"><a href="/madison-square-garden/faqs" class="btn btn-link-primary-inverted" target="_self" data-analytics="" data-reactid="1242"><svg style="height:35px;width:35px;" class="YFXFc theme-pink faq " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1243"><path d="M7.9,16.4h1.6v1.6H7.9V16.4z M8.9,10.7c-1.9,0-2.5,1.1-2.5,2.2v0.5H8V13c0-0.5,0.2-0.8,0.9-0.8 c0.5,0,0.8,0.2,0.8,0.6c0,0.4-0.2,0.6-0.6,0.9c-0.9,0.7-1,1-1,2.1h1.4c0-0.6,0.1-0.8,0.7-1.2c0.9-0.7,1.3-1.1,1.3-1.9 C11.4,11.7,10.9,10.7,8.9,10.7z M21.8,12.7c0.9-1.1,1.3-2.4,1.3-3.8c0-3.8-3.6-6.9-8-6.9c-3.8,0-7,2.3-7.8,5.4 c-3.6,0.7-6.3,3.5-6.3,6.8c0,1.4,0.4,2.7,1.3,3.8L1,21.1c-0.1,0.2,0,0.5,0.1,0.6C1.3,21.9,1.4,22,1.6,22c0.1,0,0.1,0,0.2,0l3.9-1.4 c1,0.4,2.1,0.6,3.2,0.6c3.8,0,7.1-2.3,7.8-5.4c0.5-0.1,1-0.2,1.5-0.4l3.9,1.4c0.1,0,0.1,0,0.2,0c0.2,0,0.3-0.1,0.4-0.2 c0.2-0.2,0.2-0.4,0.1-0.6L21.8,12.7z M8.9,19.8c-1,0-2-0.2-2.9-0.6c-0.1-0.1-0.3-0.1-0.4,0l-2.9,1L3.5,18c0.1-0.2,0-0.4-0.1-0.6 c-0.8-1-1.2-2.1-1.2-3.3c0-3.1,3-5.7,6.8-5.7s6.8,2.6,6.8,5.7S12.7,19.8,8.9,19.8z M18.5,14c-0.1-0.1-0.3-0.1-0.4,0 c-0.4,0.1-0.7,0.2-1.1,0.3c0-0.1,0-0.1,0-0.2c0-3.8-3.6-6.9-8-6.9c-0.1,0-0.2,0-0.3,0c0.8-2.4,3.5-4.1,6.5-4.1 c3.7,0,6.8,2.5,6.8,5.7c0,1.2-0.4,2.3-1.2,3.3c-0.1,0.2-0.2,0.4-0.1,0.6l0.9,2.3L18.5,14z"></path></svg><!-- react-text: 1244 -->Venue FAQs<!-- /react-text --><!-- react-text: 1245 --><!-- /react-text --></a></div><div class="_1lxAS" data-reactid="1246"><a href="/madison-square-garden/disabled-services" class="btn btn-link-primary-inverted" target="_self" data-analytics="" data-reactid="1247"><svg style="height:35px;width:35px;" class="YFXFc theme-pink disability-services " viewBox="0 0 24 24" aria-hidden="true" data-reactid="1248"><g></g><g><g><path d="M17.86,12.92c-0.13-0.13-0.3-0.19-0.48-0.18l-4.76,0.35c-0.17-0.21-0.36-0.4-0.55-0.58l3.81-3.64 c0.15-0.14,0.22-0.34,0.19-0.54c-0.03-0.2-0.15-0.38-0.33-0.47L8.04,3.87C7.8,3.75,7.5,3.79,7.31,3.98l-2.9,2.87 C4.16,7.1,4.16,7.5,4.4,7.74c0.25,0.25,0.64,0.25,0.89,0L7.87,5.2L11,6.83l-4.09,4.11c-2.92,0.47-5.16,3-5.16,6.04 c0,3.38,2.75,6.13,6.13,6.13s6.13-2.75,6.13-6.13c0-0.96-0.23-1.87-0.63-2.68l3.37-0.24l-0.29,5.93c-0.02,0.35,0.25,0.64,0.6,0.66 c0.01,0,0.02,0,0.03,0c0.33,0,0.61-0.26,0.63-0.6l0.32-6.64C18.06,13.22,17.99,13.05,17.86,12.92z M14.37,8.57l-3.32,3.17 c-0.7-0.42-1.49-0.71-2.33-0.83l3.45-3.47c0,0,0.01-0.01,0.01-0.02L14.37,8.57z M7.88,21.85c-2.69,0-4.87-2.18-4.87-4.87 s2.18-4.87,4.87-4.87c2.68,0,4.87,2.18,4.87,4.87S10.57,21.85,7.88,21.85z"></path><path d="M15.53,7.03c1.36,0,2.46-1.1,2.46-2.46s-1.1-2.46-2.46-2.46s-2.46,1.1-2.46,2.46 S14.17,7.03,15.53,7.03z M15.53,3.37c0.66,0,1.2,0.54,1.2,1.2s-0.54,1.2-1.2,1.2c-0.66,0-1.2-0.54-1.2-1.2S14.87,3.37,15.53,3.37z "></path></g></g></svg><!-- react-text: 1249 -->Disabled Services<!-- /react-text --><!-- react-text: 1250 --><!-- /react-text --></a></div></div></div></section><section class="_3Qg81 page-section" data-selector="sponsored-content-full-width__container" data-reactid="1251"><div class="iyaAb" data-reactid="1252"><picture class="" data-object-fit="cover" data-reactid="1253"><source srcset="/wp-content/uploads/2017/08/2017.8.11_Coke_BeforeTheShow_Mic_2740x400.jpg" media="(max-width: 768px)" data-reactid="1254"/><source srcset="/wp-content/uploads/2017/08/2017.8.11_Coke_BeforeTheShow_Mic_2740x400.jpg" media="(max-width: 1024px)" data-reactid="1255"/><source srcset="/wp-content/uploads/2017/08/2017.8.11_Coke_BeforeTheShow_Mic_2740x400.jpg" media="(min-width: 1024px)" data-reactid="1256"/><img src="/wp-content/uploads/2017/08/2017.8.11_Coke_BeforeTheShow_Mic_2740x400.jpg" data-object-fit="cover" class="_270to LO0_P " alt="" data-reactid="1257"/></picture></div><div class="_2aXEW container" data-reactid="1258"><div class="_8KE3Y" data-reactid="1259"><p class="_2PGXP" data-reactid="1260">Great Artists&#x27; Moments Before They Hit The Stage</p><!-- react-text: 1261 --><!-- /react-text --></div><div class="_1zhn6" data-reactid="1262"><a href="http://msgbeforetheshow.com/" class="btn btn-primary-inverted" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="1263"><!-- react-text: 1264 -->Watch Them All Now<!-- /react-text --><!-- react-text: 1265 --><!-- /react-text --></a><picture class="_3bqQ2" data-object-fit="cover" data-reactid="1266"><source srcset="/wp-content/uploads/2017/08/CC_logo_red.png" media="(max-width: 768px)" data-reactid="1267"/><source srcset="/wp-content/uploads/2017/08/CC_logo_red.png" media="(max-width: 1024px)" data-reactid="1268"/><source srcset="/wp-content/uploads/2017/08/CC_logo_red.png" media="(min-width: 1024px)" data-reactid="1269"/><img src="/wp-content/uploads/2017/08/CC_logo_red.png" class="_270to" alt="" data-reactid="1270"/></picture></div></div></section><div class="ad-container _3pIra theme-black" data-selector="leaderboard-ad__container" data-reactid="1271"><div id="div-id-for-bottom-leaderboard" class="ad" data-reactid="1272"></div></div></main></div><footer class="page-section _1JUDs" data-selector="footer__container" data-reactid="1273"><section class="container _2JT09" data-reactid="1274"><div class="_3ZPVs" data-reactid="1275"><header class="section-header" data-reactid="1276"><h2 class="h6" data-reactid="1277">The Madison Square Garden Company</h2></header><div class="_3Wb13" data-reactid="1278"><div class="_3ySTK" data-reactid="1279"><dl class="_1Jm5v" data-reactid="1280"><dt class="eyebrow" data-reactid="1281">Guest Relations</dt><dd data-reactid="1282"><a data-analytics="" href="tel:2124656225" class="btn btn-link-primary-inverted _34f8Z" data-reactid="1283">212.465.6225</a></dd></dl></div></div></div><nav class="_28eoS" data-reactid="1284"><div class="_1FK4r" data-reactid="1285"><h3 class="h6" data-reactid="1286">About Us</h3><ul class="_1tsp4" data-reactid="1287"><li class="_3SQQL" data-reactid="1288"><a href="http://www.themadisonsquaregardencompany.com/our-company.html" class="btn btn-link-primary-inverted _1MWTJ" target="_blank" data-analytics="footer-link" rel="noopener noreferrer" data-reactid="1289"><!-- react-text: 1290 -->About<!-- /react-text --><!-- react-text: 1291 --><!-- /react-text --></a></li><li class="_3SQQL" data-reactid="1292"><a href="http://www.themadisonsquaregardencompany.com/news.html" class="btn btn-link-primary-inverted _1MWTJ" target="_blank" data-analytics="footer-link" rel="noopener noreferrer" data-reactid="1293"><!-- react-text: 1294 -->News<!-- /react-text --><!-- react-text: 1295 --><!-- /react-text --></a></li><li class="_3SQQL" data-reactid="1296"><a href="http://www.themadisonsquaregardencompany.com/careers.html" class="btn btn-link-primary-inverted _1MWTJ" target="_blank" data-analytics="footer-link" rel="noopener noreferrer" data-reactid="1297"><!-- react-text: 1298 -->Careers<!-- /react-text --><!-- react-text: 1299 --><!-- /react-text --></a></li><li class="_3SQQL" data-reactid="1300"><a href="http://investor.msg.com/" class="btn btn-link-primary-inverted _1MWTJ" target="_blank" data-analytics="footer-link" rel="noopener noreferrer" data-reactid="1301"><!-- react-text: 1302 -->Investors<!-- /react-text --><!-- react-text: 1303 --><!-- /react-text --></a></li></ul></div><div class="_1FK4r" data-reactid="1304"><h3 class="h6" data-reactid="1305">Guest Services</h3><ul class="_1tsp4" data-reactid="1306"><li class="_3SQQL" data-reactid="1307"><a href="http://www.themadisonsquaregardencompany.com/privacy.html#adchoices" class="btn btn-link-primary-inverted _1MWTJ" target="_blank" data-analytics="footer-link" rel="noopener noreferrer" data-reactid="1308"><!-- react-text: 1309 -->Ad Choices<!-- /react-text --><!-- react-text: 1310 --><!-- /react-text --></a></li><li class="_3SQQL" data-reactid="1311"><a href="/email-sign-up" class="btn btn-link-primary-inverted _1MWTJ" target="_self" data-analytics="footer-link" data-reactid="1312"><!-- react-text: 1313 -->Email Sign Up<!-- /react-text --><!-- react-text: 1314 --><!-- /react-text --></a></li></ul></div></nav></section><section class="_2Xy_4" data-reactid="1315"><section class="container" data-reactid="1316"><article class="_2_ueL" data-reactid="1317"><div class="_3NoPM" data-reactid="1318"><p class="legal" data-reactid="1319">© 2017 MSG Sports &amp; Entertainment, LLC.</p><ul class="_8IFAn" data-reactid="1320"><li class="_3NI4M" data-reactid="1321"><a href="http://www.themadisonsquaregardencompany.com/privacy.html" class="btn btn-link-basic yfV0y" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="1322"><!-- react-text: 1323 -->Privacy Policy<!-- /react-text --><!-- react-text: 1324 --><!-- /react-text --></a></li><li class="_3NI4M" data-reactid="1325"><a href="http://www.themadisonsquaregardencompany.com/terms.html" class="btn btn-link-basic yfV0y" target="_blank" data-analytics="" rel="noopener noreferrer" data-reactid="1326"><!-- react-text: 1327 -->Terms<!-- /react-text --><!-- react-text: 1328 --><!-- /react-text --></a></li></ul></div><div class="sponsor-block" data-reactid="1329"><!-- react-text: 1330 --><!-- /react-text --><picture class="sponsor-picture" data-object-fit="cover" data-reactid="1331"><source srcset="/wp-content/uploads/2017/08/VERIFIED-FINAL-13.png" media="(max-width: 768px)" data-reactid="1332"/><source srcset="/wp-content/uploads/2017/08/VERIFIED-FINAL-13.png" media="(max-width: 1024px)" data-reactid="1333"/><source srcset="" media="(min-width: 1024px)" data-reactid="1334"/><img src="/wp-content/uploads/2017/08/VERIFIED-FINAL-13.png" class="_270to" alt="" data-reactid="1335"/></picture></div></article></section></section></footer><!-- react-empty: 1336 --><div id="div-id-for-interstitial" class="" data-reactid="1337"></div></div></div><script>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</script><span>
      <!--[if IE 9]>
        <script src="/js/polyfills/Base64.js"></script>
        <script src="/js/polyfills/respond.min.js"></script>
        <script src="/js/polyfills/picturefill.min.js"></script>
      <![endif]--></span><script src="/js/lib/adrum.js"></script><script src="/assets/vendor.475fe4dc.js"></script><script src="/assets/client.e22c34da.js"></script><script src="//assets.adobedtm.com/588435b0fcfa3a89fe235f18afab7c097c8bbcdf/satelliteLib-9fb3911e2c7b3e3ed7ebb6a06f6efc9d1819095c.js"></script><script type="text/javascript" defer="">_satellite.pageBottom();</script></body></html>